Troubleshooting

Touch buttons are not responding.

Cause:

  1. Gloved hands, fingernails, a stylus, etc. were used to touch the buttons.

  2. The touch button sensitivity setting is not appropriate.

Solution:

  1. Firmly touch the touch buttons with bare fingers.

  2. Change the touch button sensitivity setting. For more information, see “When Touch Buttons Do Not Respond”.

No sound is produced when the keys are pressed.

Cause:

  1. The volume is turned down with the volume knob.

  2. Headphones are connected. Or, the headphone conversion plug is left in the PHONES/OUTPUT jacks.

  3. The [Local Control] setting is turned <Off>.

  4. The [Speaker Out] setting is set to <Off>.

Solution:

  1. Turn the volume knob.

  2. Unplug the headphones or conversion plug from the PHONES/OUTPUT jacks.

  3. Set the [Local Control] setting to <On>. For more information, see “Local Control”.

  4. Set the [Speaker Out] setting to <Auto> or <On>. For more information, see “Speaker Out”.

Sound is out of pitch.

Cause:

  1. The keyboard key tone (Transpose) has been changed from the default setting.

  2. The fine tuning (Tuning) setting for sound pitch is set to a frequency other than 440.0 Hz.

  3. Octave shift is set.

  4. Scale Tuning is set to something other than the equal temperament.

Solution:

  1. Reset [Transpose] to the default setting. Or, turn the power off and then back on. For details, see “Changing the Pitch in Semitone Steps (Transpose)”.

  2. Set the [Tuning] setting to 440.0 Hz. Upper2 Detune: Lower Restore Detune to the default setting. For details, see “Fine-tuning (A-tuning)” and “Fine-Tuning the Upper2 Part (Upper2 Detune)”, “Fine-Tuning the Lower Part (Lower Detune)” for more information.

  3. Set the Octave Shift setting to 0. For details, see “Shifting by Octaves (Octave Shift)”.

  4. Set the Scale Tuning setting to equal Temperament.

Pressing the pedal has no effect.

Cause:

The pedal cord is not properly connected to the PEDAL UNIT jack. Or, the plug connector is not completely plugged in.

Solution:

Check that the pedal cord is properly connected and that the plug is firmly inserted into the jack.

Sound does not become stronger or weaker when I change the way I play (touch).

Cause:

[Touch Response] is set to <Off>.

Solution:

Set [Touch Response] to a setting other than <Off>. For details, see “Changing the Volume Made by the Strength of Pressure Placed on a Key (Touch Response)”.

The tone of the sound, effects, and so forth, do not change (i.e., the Digital Piano does not return to its default settings), even after turning the power off and back on again.

Cause:

[Auto Resume] is set to <Enable>.

Solution:

Turn [Auto Resume] to <Disable> then turn the power off and back on again. For more information, see “Saving the Digital Piano Settings (Auto Resume)”.

Cannot send or receive MIDI when connected to a computer.

Solution:

  • Check that the Digital Piano is properly connected to the computer with a USB cable, or that the correct is selected in the settings of the computer’s music software.

  • Turn off the power to this Digital Piano and close the music software on your computer, then turn on the power to this Digital Piano and restart the music software on your computer.

Some tones have the same timbre but slightly different sound quality and volume depending on keyboard position.

Cause:

This is a boundary between sound ranges caused by electronic processing called digital sampling and is not a malfunction.

  • This process records the original sound of the instrument in multiple ranges, including low, mid, and high ranges, and creates a single tone in order to reproduce the sound quality of each range of the original instrument.

When pressing buttons, the sound that is being played is temporarily interrupted or the sound quality sounds slightly different.

Cause:

When using Layer, Duet, playing a Built-in Song, or using the recording function, multiple parts sound simultaneously. If you press buttons in such a case, the tone-specific internal effect settings will be automatically changed, and depending on the part, this phenomenon may occur, but it is not a malfunction.

I don’t know how to delete a User Song.

Solution:

Deletion of User Songs can be executed from a smart device connected to the Digital Piano. For details, see the instruction manual for the dedicated app.

https://web.casio.com/app/en/music_space/manual/

I can’t play songs recorded directly to a USB Flash Drive.

Solution:

Try formatting the USB flash drive in exFAT format on your computer and then formatting it on the instrument. For more information, see “Formatting a USB Flash Drive”.