Asistencia

Reloj smart para actividades al aire libre

WSD-F20/F20S/F20X/F20SC/F20A/F10

Cuadro comparativo de funciones de iOS y Android

Teléfonos compatibles

Android

AndroidTM 4.4 o posterior (se excluye la edición Go)

  • ● Confirme que el smartphone cuenta con conexión Bluetooth®.
  • ● Confirme que el smartphone admite la instalación de Wear OS by Google desde Google Play.
  • ● Descargue Wear OS by Google desde Google Play del país en el que se haya vendido originalmente el reloj de la serie WSD-F10/F20.
    Una aplicación Wear OS by Google que se haya descargado desde un origen distinto del Google Play correspondiente puede no funcionar correctamente.
iOS (iPhone)

Uno de los siguientes modelos con iOS 9.3 o posterior: iPhone 5 o posterior

  • ● La funcionalidad es limitada cuando se conecta a dispositivos iOS.
  • ● Entorno Wi-Fi requerido para la conexión iOS.

* Se recomienda el uso de Android 4.4 o posterior (se excluye la edición Go) o iOS 9.3 o posterior. Sin embargo, también puede utilizar Android 4.3 o posterior o iOS9 o posterior con los relojes WSD-F10, F20, F20S o F20X.

¿Su smartphone es compatible con Wear OS by Google?

g.co/WearCheck

Puede ver si su teléfono Android o iPhone es compatible con Wear OS by Google visitando g.co/WearCheck.