支援

智能戶外手錶

WSD-F20/F20S/F20X/F20SC/F20A/F10

Android、iOS 功能比較圖

支援手機型號

Android

AndroidTM 4.4 或以上(不包括 Go 版本)

  • ●確保智能手機設有 Bluetooth® 功能。
  • ●確認您的智能手機是支援從 Google Play 安裝 Wear OS by Google 的智能手機。
  • ●請從
    原本出售 WSD-F10/F20 系列手錶的國家的 Google Play 中下載 Wear OS by Google。於適用的
    Google Play 以外來源下載的 Wear OS by Google 或不能正常運作。
iOS (iPhone)

使用 iOS 9.3 或以後版本的以下型號:iPhone 5 或後續型號

  • ●連接到 iOS 裝置時功能會受到限制。
  • ●連接 iOS 時需要有 Wi-Fi 連線。

*建議使用 Android 4.4 或以上(不包括 Go 版本)或 iOS 9.3 或以上。不過,也可以使用 WSD-F10、F20、F20S、F20X Android 4.3 或以上,或 iOS9 或以上。

您的智能手機是否與 Wear OS by Google 兼容?

g.co/WearCheck

如要查看您的 Android 手機或 iPhone 是否與 Wear OS by Google 兼容,請瀏覽 g.co/WearCheck