サポート

Smart Outdoor Watch

WSDシリーズ

Android、iOS機能比較表

下記よりAndroid、iOS機能比較表をご覧下さい。

対応するスマートフォン一覧

Android

Android 6.0以上(Goエディションを除く)

  • ※Bluetooth(R)が端末に搭載されていることを確認してください。
  • ※「Google Play™」からWear OS by Googleがインストールできるスマートフォンであることを確認してください。
  • ※Wear OS by Googleは、本機が発売されている国のGoogle Playからダウンロードしてください。Google Play以外からダウンロードしたWear OS by Googleは、ご使用になれない場合があります。
iOS

iOS10.0以上

  • ※iOS接続時には使える機能が制限されます。
  • ※iOS接続時にはWi-Fi環境が必要になります。
  • ※ WSD-F10/F20/F20S/F20X/F20SC/F20Aで従来より「Android4.3以上、iOS 9.0以上」でご使用のお客様はそのままご使用いただけますが、「Android 6.0以上(Goエディションを除く)またはiOS 10.0以上」でのご使用をおすすめ致します。
  • ※ WSD-F30/F30SCで従来より「Android 4.4以上、iOS 9.3以上」でご使用のお客様は、そのままご使用いただけますが、「Android 6.0以上(Goエディションを除く)またはiOS 10.0以上」でのご使用をおすすめ致します。
  • ※ WSD-F21HRで従来より「Android 4.4以上、iOS 10.0以上」でご使用のお客様は、そのままご使用いただけますが、「Android 6.0以上(Goエディションを除く)またはiOS 10.0以上」でのご使用をおすすめ致します。

お使いのスマートフォンがWear OS by Googleに対応しているかどうかを確認する

g.co/WearCheck

こちらのGoogleのサービスg.co/WearCheckにお使いのAndroidスマートフォン、又はiPhoneからアクセスすると、Wear OS by Googleに対応しているかどうかを確認することができます。