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Introduction

This User’s Guide describes how to use PJ Camera Software, which is special 
controller software for the Multi PJ Camera System. 
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Using This Manual  

The contents of this manual are written assuming that you have read the “MULTI PJ 
CAMERA/Multifunctional Camera System YC-430 User’s Guide” and have already set up the 
Multi PJ Camera System.
Be sure to read the “MULTI PJ CAMERA/Multifunctional Camera System YC-430 User’s 
Guide” before reading this manual.

Most of the operations presented in this manual are performed using the menus and 
toolbar. Some examples also include information about using keyboard shortcut keys.
As a general rule, operations using the shortcut menu that appears when you right-click 
with the mouse are not included. For information about the shortcut menu, see “Chapter 4 
Reference”.

■ MULTI PJ Camera
The term “PJ Camera” in this manual refers to the camera unit of the Multi PJ Camera 
System.

■ Projection
PJ Camera Software is basically software for projecting images from a projector. Because of 
this, the term “projection” is used in this manual to refer to operations that actually cause the 
image to fill the computer screen (without actually projecting it).

PJ Camera Software has two startup modes: a Multi PJ startup mode and a Business 
Document startup mode (“PJ Camera Software Startup Modes” page 13). The startup mode 
you select determines the PJ Camera Software functions that are available to you.

All of the explanations in this manual apply when you start up PJ Camera Software in the 
Multi PJ startup mode.
Only functions and explanations with  next to their title apply when you start up PJ 
Camera Software in the Business Document startup mode.
Descriptions of items that explain particular differences between the Multi PJ and the 
Business Document startup modes are presented as shown below.

Startup Modes and this Manual

(Text describing difference)
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Precautions when Using the PJ 
Camera Software

PJ Document Stage 
Never write on the document stage and take care to guard against scratching or otherwise 
damaging it. Writing or other marks on the document stage can interfere with projection in 
the Document Camera Mode and scanning in the Scanner Mode.
External Light
Room illumination, sunlight, or light from some other source shining onto the document 
stage during a Document Camera Mode or Scanner Mode image recording operation can 
cause white out and other image abnormalities.

Document Camera Mode 
The Multi PJ Camera System automatically monitors the status of the document stage in 
order to optimize contour extraction and automatic image recording operations under a variety 
of different conditions. Because of this, you should adjust the camera position whenever 
recording conditions change or when you move the camera due to a mode change, etc.

■ Automatic Image Recording
The automatic image recording function detects changes in brightness and contrast. Though 
the Multi PJ Camera System can adapt to a wide range of conditions, automatic image 
recording may not be possible under the following conditions.

In a room where there is insufficient lighting to detect contours
In a room where there are large fluctuations in the lighting level
A document that is smaller than the specified size

In the above cases, use manual recording.

Tip
If the shutter releases even though there is nothing on the document stage, check the 
following.

If the document stage is badly damaged, have it repaired.
If the document stage is badly scratched or soiled, clean it by wiping with a cloth 
moistened with a weak solution of water and a mild neutral detergent. Wring all excess 
water from the cloth before wiping.
If there has recently been a change in the camera recording conditions, perform camera 
position adjustment.
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Precautions when Using the PJ Camera Software

■ Contour Extraction
Contour extraction uses brightness contrast to extract the rectangular shapes in an image.
Though the Multi PJ Camera System can adapt to a wide range of conditions, certain types 
of documents may not be compatible with automatic contour detection. The following are the 
conditions that promote successful automatic contour detection.

Make sure the room is lit sufficiently.
Take care to make sure that the entire document is within the area of the document stage.
Make sure the document is free of creases and curls, and is either rectangular or square.
Make sure the document is free of creases and wrinkles.
Use only documents that are within the stipulated range of sizes (from business card size 
to A4 (210 × 297mm)(8.3 × 11.7inch)/Letter size).
Use documents whose color provides sufficient contrast with the document stage color. Also, 
the color surface of the table where the PJ Camera Stand is located should be a different 
color from the document stage.
Place the PJ Camera Stand on a surface that does not reflect light.
When placing a document onto the document stage, make sure the document is relatively 
straight (tilted no more than about 30 degrees).

Tip
Check for the following if you experience occasional contour detection problems.

In the case of a color document, is there sufficient color contrast around the contours?
If not, use a setting that does not perform contour extraction.

Is room lighting too dim to allow adequate contour contrast detection?
Increase the level of room lighting or use a setting that does not perform contour extraction.

Is part of the document outside of the document stage area?
Re-position the document taking care to ensure that no part of the document extends past 
the edges of the document stage. Make sure that the entire document is within the area of 
the document stage.

The document is curled or bent.
Flatten the document so it forms a rectangle or square.

Tip
Check the following points if contour detection does not work at all.

Is the document smaller than the specified size?
If it is, extraction cannot be performed.

Is the entire document within the area of the document stage? 
Position the document and ensure that no part of it extends off the sides of the document 
stage.
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Precautions when Using the PJ Camera Software

Tip
Check the following points if you suddenly start to have problems with contour detection.

Has there been a change in the conditions under which you are using the camera?
Perform camera position adjustment.

Have you changed to a different type of document?
Check to make sure that the document contents conform to contour extraction requirements.

Is an edge of the document running along a joint of the document stage?
Reposition the document so its edges do not run along any document stage joint.

Does the document position cover the cross mark of the document stage? 
Position the document and ensure that it covers the cross mark on the document stage. 

Is the document too small?
Use the “Small Document” setting.

Projection Area Capture
When capturing the image area, compose the image so the entire projection area fits within it.

Adjust the position of the projector to make sure that the projected image is rectangular or 
square.

The PJ Camera Software corrects for distortion of the projection image. This can cause 
written text or graphics in the combined Projection Area Capture image to appear somewhat 
different from the original.
For best results, make sure to check for the following when composing an image for 
Projection Area Capture.
• Make sure that the projection area is included within the image.
• Make sure that the projection area fills the entire image.
• Make sure that the center of the image is located within the projection area on the 

whiteboard.
• Make sure that all of the projection area is on the whiteboard, and that it forms a 

rectangular or square shape.
• Make sure there is sufficient contrast around the periphery of the projection area.
• Make sure there is no light from a fluorescent or incandescent light source shining into 

the projection area.
A slow shutter speed setting is used in order to produce high-resolution images. Avoid 
shaking or moving the camera while recording images.
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Precautions when Using the PJ Camera Software

Board Area Capture
When capturing the board area, compose the image so the entire board area fits within it.
For best results, make sure to check for the following when composing an image for Board 
Area Capture.

Make sure that the whiteboard contour fits within the image. 
Make sure the whiteboard fills the entire image.
Make sure that the center of the image is located within the whiteboard area.
Make sure there is sufficient contrast around the periphery of the whiteboard. 
Make sure there is no light from a fluorescent or incandescent light source shining onto the 
whiteboard. 
Make sure that the angle between the projector and the whiteboard is no greater than 30 
degrees. 

A slow shutter speed setting is used in order to produce high-resolution images. Avoid 
shaking or moving the camera while recording images. 

Scanner Mode

■ Contour Extraction 
See “Contour Extraction” on page 8 for details.

Scanner resolution is from approximately 250 dpi (at 10-megapixel resolution) to 160 dpi (at 
4-megapixel resolution) at the center of the image if fully zoomed out.

PJ Camera Software Precautions

■ USB Hub Connection 
In rare cases, you may not be able to turn off the camera when it is connected to a USB 
hub.
If this happens, do not use a USB hub.

■ Recovering after your computer goes into standby 
The camera may not operate correctly after you recover from a suspend/standby state on 
your computer. After recovering from a suspend/standby state on your computer, press the PJ 
Camera stand’s power button to turn power off and then back on again.
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Precautions when Using the PJ Camera Software

■ Administrator Privileges Required 
Note the following precautions when there are multiple users logged onto a computer running 
Windows Vista/Windows XP.

Do not use the Windows Vista/Windows XP Switch User function to switch users while PJ 
Camera Software is running. To change Windows Vista/Windows XP users, you should exit 
PJ Camera Software, the current user should log out, the new user should log in, and PJ 
Camera Software should be restarted.
An error will occur if you attempt to use PJ Camera Software after using the Windows 
Vista/Windows XP Switch User function to switch users. If this happens, restart Windows, 
log in as the new user, and then restart PJ Camera Software.

■ Software Operation Conditions
Image projection in the PC Image Mode and image rotation are supported only when the 
camera is mounted on the PJ Camera Stand.
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Chapter 1 
PJ Camera Software Overview

PJ Camera Software is controller software for the Multi PJ Camera System. You 
can use it with a projector to project images from the PJ Camera and from a 
computer’s hard disk.
This chapter provides you with information you need to know before using PJ 
Camera Software for the first time. It explains how to start up the software, and 
describes screen contents, what you can do in each mode, etc.
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Starting Up PJ Camera Software

PJ Camera Software has two startup modes: a Multi PJ startup mode and a Business 
Document startup mode. The startup mode you select determines the PJ Camera Software 
functions that are available to you.

Selecting the Startup Mode
You can select the startup mode on the Startup Mode dialog box that appears when you 
start up PJ Camera Software.

Clicking the [OK] button starts up PJ Camera Software in the startup mode that is 
currently selected on the dialog box.

To change the startup mode after PJ Camera Software is already running, display the 
operation bar. Next, click [Tools] and then [Operating Environment]. For more information, 
see “[Common] Tab” on page 112.
If you select the “Don’t show this dialog box again” check box and then click [OK], the 
Startup Mode dialog box will not appear any more when you start up PJ Camera 
Software. If you change your mind and want to the Startup Mode dialog box to be 
displayed again, perform the operation under “[Common] Tab” on page 112.

PJ Camera Software Startup Modes

Multi PJ Startup Mode

Starting up in the Multi PJ startup mode allows access to all 
five of the PJ Camera Software modes (Document Camera 
Mode, Scanner Mode, Camera Image Mode, PC Image Mode, 
Presentation Mode), and all of their functions.

Business Document Startup 
Mode

Starting up in the Business Document startup mode gives 
you access to the Document Camera Mode and the 
Presentation Mode only, which helps to make PJ Camera 
Software operation more streamlined and simpler. This easy-
to-use, easy-to-understand mode is also the perfect choice for 
those who are using the PJ Camera Software for the first 
time.

Select the button next to 
the startup mode you 
want to use by clicking it.
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Starting Up PJ Camera Software

You can use any one of three methods to start up PJ Camera Software.
Start up by turning on the PJ Camera Stand
Start up from the Windows [Start] menu
Start up by clicking the PJ Camera Software taskbar icon

■ To start up PJ Camera Software by turning on the PJ Camera 
Stand

1. Set up the Multi PJ Camera System.
See the separate “MULTI PJ CAMERA/Multifunctional Camera System YC-430 User’s 
Guide” for more information.

2. Start up the computer (which already has PJ Camera Software installed 
on it).

After the computer starts up, check to make sure that the PJ Camera Software icon is 
in the Windows taskbar.

3. On the PJ Camera Stand, press the [ ] (power) button. 
This turns on the PJ Camera and automatically starts up the PJ Camera Software on 
the computer.
If the Startup Mode dialog box appears here, click the [OK] button without changing the 
current setting, or select the startup mode you want and then click [OK]. For details, 
see “Selecting the Startup Mode” (page 13).

If this is the first time you are starting up PJ Camera Software after installing it, pressing 
the power button in step 3 will cause one of the dialog boxes described below to 
appear. The dialog box that appears depends on the operating system that is running on 
the computer.

If you are running Windows XP or Windows Vista, the “Found New Hardware Wizard” 
dialog box will appear. Select “No, not this time” on the dialog box, and then click 
[Next]. On the next screen that appears, select “Install the software automatically 
(Recommended)” and then click [Next].
Some operating systems may display the “CASIO MULTI PJ CAMERA has not passed 
Windows logo testing” dialog box or the “Digital Signature Not Found” dialog box. In 
this case, click [Continue Anyway] or [Yes].

In step 3 of the above procedure, you can press the PJ Camera power button instead of 
the PJ Camera Stand [ ] (power) button. 
PJ Camera Software automatically enters the Document Camera Mode when you start it 
up using the above procedure. For information about the Document Camera Mode and 
other PJ Camera Software modes, see “Using PJ Camera Software Modes” (page 16).

Starting Up PJ Camera Software
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Starting Up PJ Camera Software

■ To start up PJ Camera Software from the Windows [Start] menu 

1. Start up the computer (which already has PJ Camera Software installed 
on it).

2. On the Windows [Start] menu, select [Programs]  [CASIO] and then 
click [PJ Camera Software].

If the Startup Mode dialog box appears here, click the [OK] button without changing the 
current setting, or select the startup mode you want and then click [OK]. For details, 
see “Selecting the Startup Mode” (page 13). 
PJ Camera Software will start up in the currently selected startup mode.

■ To start up PJ Camera Software by clicking its taskbar icon

1. Start up the computer (which already has PJ Camera Software installed 
on it). 

2. Click the PJ Camera Software icon in the taskbar tray. 

3. On the menu that appears, select [PJ Camera Software].
If the Startup Mode dialog box appears here, click the [OK] button without changing the 
current setting, or select the startup mode you want and then click [OK]. For details, 
see “Selecting the Startup Mode” (page 13). 
PJ Camera Software will start up in the currently selected startup mode.

PJ Camera Software automatically enters the Presentation Mode when you start it up 
using the above procedure. For information about the Presentation Mode and other PJ 
Camera Software modes, see “Using PJ Camera Software Modes” (page 16).
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PJ Camera Software Modes and 
Basic Operations

This section explains the five modes you can access using PJ Camera Software, and about 
the operation bar that you use to perform actual PJ Camera Software operations.

PJ Camera Software has the following five modes.

Before recording an image or performing an operational procedure, be sure to select the 
correct mode first.

If you startup PJ Camera Software in the Business Document startup mode, you will be 
able to use the Document Camera Mode or Presentation Mode only. You will not be able 
to perform Projection Area Capture or Board Area Capture in the Presentation Mode if 
you start up in the Business Document startup mode.

Using PJ Camera Software Modes

Document Camera Mode Camera Image Mode

Scanner Mode Presentation Mode

PC Image Mode

When you want to do this: Select this mode:

Record the image of a 
document or object

Document Camera Mode
With this mode, you can use the PJ Camera to record the 
image of a document or object on the PJ Camera Stand, 
and then project it. An image is recorded automatically 
whenever you place a document on the PJ Camera Stand, 
which means that operation is similar to that of an OHP 
projector. 

Record the image of a 
document or object and save 
it in an image file

Scanner Mode
With this mode, you can use the PJ Camera to record the 
image of a document or object on the PJ Camera Stand, 
and then store it as an image file. During recording, you can 
view a pre-recording monitor image, release the shutter, 
check the recorded image, and perform other operations from 
your computer.

Project images from files 
stored on a computer

PC Image Mode or Scanner Mode
These modes can be used to project images that have been 
recorded in the Scanner Mode or with the PJ Camera and 
stored on a computer.

Project images in a specific 
sequence from files stored 
on a computer

PC Image Mode or Scanner Mode
Create a play list to specify the projection sequence.
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PJ Camera Software Modes and Basic Operations

Project images from files 
stored on the PJ Camera

Camera Image Mode 
In this mode, the screen shows a list of all PJ Camera 
images stored on the memory card loaded in the PJ Camera 
(or in PJ Camera built-in memory), so you can select the 
ones you want.

Project images in a specific 
sequence from files stored 
on the PJ Camera

Camera Image Mode
Create a play list to specify the projection sequence.

Project images created using 
PowerPoint or other 
presentation software

Presentation Mode
In this mode, PJ Camera Software remains running in the 
background, so you can instantly access it any time you 
need to project a document image during the presentation.

Record and save an image 
projected onto a whiteboard, 
along with text and graphics 
hand written on the 
whiteboard

PC Image Mode, Scanner Mode, or Presentation Mode
Use Board Area Capture or Projection Area capture.
With Board Area Capture, a snapshot image of the 
whiteboard and its contents is recorded. Use Board Area 
Capture when the handwritten text and graphics you want to 
record are located outside of the projection area.
With Projection Area Capture, the handwritten text and 
graphics are extracted, and then combined with the original 
projection image for optimum clarity. Use Projection Area 
Capture when the handwritten text and graphics you want to 
record are located within the projection area. 

When you want to do this: Select this mode:
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In some cases, you will not see a window or even a menu bar on your computer screen 
while PJ Camera Software is running. In such a case, you can display the PJ Camera 
Software operation bar by moving your mouse pointer to the edge of your computer screen 
where it is hidden (the top of the screen is the initial default location). The operation bar 
combines a menu bar and toolbar, as shown below.

Multi PJ startup mode

Business Document startup mode

Menu Bar
This bar contains various menus for performing PJ Camera Software operations.

Toolbar
This bar contains buttons for performing PJ Camera Software operations. These buttons 
provide one-click access to most of the menu commands. 

Under initial default settings, the operation bar disappears automatically whenever you 
move the mouse away from it.
You can specify the location on the screen where the operation bar will appear when you 
move the mouse pointer there. For more information, see “Operation Bar Properties” 
(page 121).
In some modes, a PJ Camera Software window remains on the screen with a menu bar 
and toolbar continuously displayed at the top. You do not need to use the operation bar 
to perform menu and toolbar operations in this case.
If this manual instructs you to perform a menu or toolbar operation and there is no PJ 
Camera Software window on your computer screen, display the operation bar and then 
perform the specified menu or toolbar operation.

Operation Bar

Menu bar

Toolbar

Operation Bar

Menu bar

Toolbar

Operation Bar
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Except for when you are projecting images, the PJ Camera Software window (including the 
menu bar and toolbar) remains on your computer screen in the Scanner Mode, PC Image 
Mode, and Camera Image Mode. The following shows the PC Image Mode window, and 
indicates the window components that are included in all PJ Camera Software windows, 
regardless of mode.

PJ Camera Software Window

Menu bar

Toolbar

Preview list area

Playlist toolbar

Playlist area
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You can configure the PJ Camera Software’s guide icon so it is always on top of all the 
windows on your computer’s screen. You can use the guide icon to display the operation bar, 
and to exit PJ Camera Software.

Showing and Configuring the Guide Icon

■ To show the guide icon

1. Display the operation bar, and then select [Operation Bar Properties] on 
the [Tools] menu.

This displays the operation bar properties dialog box.

2. Select the [Show Guide Icon] check box.

3. Click the [OK] button to apply the setting and close the dialog box.
This causes a guide icon like the one shown below to appear.

To hide the guide icon, right-click it, and then select [Hide Guide Icon] on the shortcut 
menu that appears.

Using the Guide Icon
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Specifying the Guide Icon Graphic
You can use the following procedure to specify a JPG or BMP graphic file created by you for 
the guide icon.

1. Perform the required procedure to display the guide icon.

2. Right-click the guide icon, and then select [Change Guide Icon] on the 
shortcut menu that appears.

This displays a file selection dialog box.

3. Select the file that contains the graphic you want to use for the guide 
icon, and then click [OK].

This closes the dialog box and displays the graphic you selected as the guide icon.

The guide icon will become the size (in pixels) of the graphic you select. Select a 
graphic whose size is at least 8 × 8 pixels and no more than 1024 × 768 pixels.
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Specifying a Transparent Color for the Guide Icon
Use the procedure below to make one of the colors of the guide icon graphic transparent. 
This capability makes it possible for you to configure exactly the type of guide icon 
appearance you want.

1. Perform the required procedure to display the guide icon.

2. Right-click the guide icon, and then select [Specify Transparent Color] 
on the shortcut menu that appears.

This changes the mouse pointer to .

3. Click the color of the guide icon that you want to select as the 
transparent color.

4. To actually apply your selection, right-click the guide icon, and then 
select [Use Transparent Color] on the shortcut menu that appears. This 
should cause a check mark to appear next to [Use Transparent Color].

Red selected as the transparent color.
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Guide Icon Operations

■ To display the operation bar
Clicking the guide icon displays the operation bar. You can use the Operation Bar Properties 
to select either of the following settings.

Auto Hide On
When Auto Hide is turned on, the operation bar appears on the display when you click the 
guide icon. The operation bar will disappear again after about three seconds.

Auto Hide Off
When Auto Hide is turned off, clicking the guide icon causes the operation bar to appear. It 
remains displayed until you click the guide icon again.

■ To display PJ Camera Software help
Right-click the guide icon, and then select [Help] on the shortcut menu that appears.

■ To quit PJ Camera Software
Right-click the guide icon, and then select [Exit PJ Camera Software] on the shortcut menu 
that appears.
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You can select a PJ Camera Software mode using a menu or toolbar operation, or by 
performing a keyboard function key operation.

The menu items and buttons for switching to the Scanner Mode, Camera Image Mode 
and PC Image Mode are not displayed if you start up PJ Camera Software in the 
Business Document startup mode.

■ To select a mode using a menu operation

1. If the PJ Camera Software window is not on your computer screen, 
display the operation bar.

See “Operation Bar” (page 18) for information about using the operation bar.

2. On the menu bar, click [File] to display its menu.

3. Click the mode you want to select.

Selecting a Mode

Modes
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■ To select a mode using a toolbar operation

1. If the PJ Camera Software window is not on your computer screen, 
display the operation bar. 

2. Click the toolbar button for the mode you want to select.

■ To select a mode using a shortcut key operation 
You can use the following function key operations to select the PJ Camera Software mode 
you want.

Function Key

Function key [F6], [F7], and [F8] functions are disabled when you start up in the 
Business Document startup mode.

See “Chapter 2 Using PJ Camera Software” for details about what you can do in each 
mode.

Pressing this function key: Selects this mode:

[F5] Document Camera Mode

[F6] PC Image Mode

[F7] Camera Image Mode

[F8] Scanner Mode 

[F9] Presentation Mode

Document Camera Mode
PC Image Mode

Camera Image Mode
Scanner Mode

Presentation Mode
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Using Projection Area Capture and 
Board Area Capture

Projection Area Capture and Board Area Capture let you use the PJ Camera to record an 
image being projected onto a whiteboard, along with text and graphics written on the 
whiteboard. This section provides details about what each of these functions does, along with 
guidelines for deciding which one you should use for recording.

Projection Area Capture extracts text and graphics that are handwritten within the projection 
image area on the whiteboard. It then combines this with the original projection image, 
providing a clear view of both the projection image and the handwritten information.

Projection Area Capture does not record handwritten text and graphics that are on the 
whiteboard outside of the projection image area.
Use Projection Area Capture when the handwritten text and graphics you want to record 
are located within the projection area.

Except for the Document Camera Mode and Scanner Mode, you can use Projection Area 
Capture in all modes.
For full details about Projection Area Capture, see “Projection Area Capture” (page 98).

Projection Area Capture

Image projection area

Recording area
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Board Area Capture extracts the entire whiteboard area, including the projected image as well 
as handwritten text and graphics both inside and outside the projection area, and stores it as 
an image.

Use Board Area Capture when the handwritten text and graphics you want to record are 
located outside of the projection area.
The whiteboard area is extracted and repositioned so it is straight. You can also correct the 
brightness of the image to make text more legible.

Except for the Document Camera Mode and Scanner Mode, you can use Board Area 
Capture in all modes.
For full details about Board Area Capture, see “Board Area Capture” (page 105).

Board Area Capture

Image projection area

Recording area
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Quitting PJ Camera Software

■ To quit PJ Camera Software

1. If the PJ Camera Software window is not on your computer screen, 
display the operation bar.

See “Operation Bar” (page 18) for information about using the operation bar.

2. On the operation bar [File] menu, select [Exit].
This quits PJ Camera Software and turns off the PJ Camera.

Turning off the PJ Camera Stand or the PJ Camera does not quit PJ Camera Software.
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Chapter 2 
Using PJ Camera Software

This chapter explains what you can do in each of the PJ Camera Software modes, 
and provides details about each operational procedure.

All of the procedures in this chapter are based on the following preconditions.
That you already have the Multi PJ Camera System set up (PJ Camera Stand, PJ 
Camera, computer with PJ Camera Software installed, and projector are connected and 
configured for operation.)
That the projector is turned on ready to project
That the PJ Camera is turned on
That a computer with PJ Camera Software installed is running and that the PJ Camera 
Software is also running
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Projector (Document Camera Mode)

With the Document Camera Mode, you can record and project images of documents and 
objects placed on the PJ Camera Stand, just like an overhead projector.

This section explains how the Document Camera Mode works, and introduces some of the 
terminology you need to know when using it.

■ Document Camera Mode Window
Entering the Document Camera Mode displays a window like the one shown below.

Document Camera Mode Overview

Operation bar
The operation bar is displayed and hidden automatically (page 18).

Image of document on the PJ Camera Stand
This can be either a document camera image or a rough (monitor) 
image. See the next page for more information.
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Document camera images and Rough (Monitor) Images
When you place a document on the PJ Camera Stand in the Document Camera Mode, the 
PJ Camera records its image (recorded image). Then PJ Camera Software automatically 
performs a number of procedures on the image data, before finally projecting a document 
camera image.
During the time it takes for these procedures to be performed, PJ Camera Software will 
project a rough version of the image, which is similar to the image that appears on the PJ 
Camera’s monitor screen. This is the rough (monitor) image. The rough (monitor) image will 
be replaced by the document camera image as soon as it becomes available.
The following shows the flow starting with recording of an image and ending with projection 
of the document camera image.

Document Recording with the PJ Camera (Recorded Image)

Rough (monitor) image is projected.

Under initial default settings, the monitor image will be projected in small (VGA) 
size in the center of the screen. You can adjust the settings in accordance with 
the resolution of your computer display so the projected image fills the screen. 
For more information, see “Monitor Image” (page 117).

Contour Extraction

Extracts the document portion from the recorded image and adjusts its orientation so 
it is straight. See “What is contour extraction?” on page 32 for more information.

When you start up PJ Camera Software in the Business Document startup mode, 
contour extraction is turned off under initial default settings. To turn on automatic 
contour extraction, display the operation bar, and then select [Trapezoid Correction 
On] on the [Image] menu (so there is a check mark next to Trapezoid 
Correction). You can also toggle trapezoid correction on and off by pressing the 
space bar on your computer.

Brightness Correction

Adjusts brightness and contrast to make text more legible.

Image Resolution Conversion

Converts the image size to XGA (1024 × 768) (800 × 600 when an SVGA computer 
screen is being used), which is the optimal size for projection.

Document Camera Image Projection (Replaces the rough (monitor) image.)
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What is contour extraction?
Contour extraction is a process performed by PJ Camera Software to automatically detect the 
outline of the document in a recorded image, and adjust the outline so the document is 
straight.

Contour extraction is performed automatically when Trapezoid Correction is turned on. You can 
use any one of the operations below to toggle Trapezoid Correction on and off.

Display the operation bar, and then select [Trapezoid Correction On] on the [Image] menu 
to toggle it on (check mark) and off (no check mark).
Display the operation bar and then click the (Trapezoid Correction) button to turn 
Trapezoid Correction on ( ) and off ( ).
Press the space bar on your computer keyboard.

The initial default Trapezoid Correction setting depends on the startup mode you are 
using, as shown below.
Multi PJ startup mode: On
Business Document startup mode: Off

Before contour extraction
(recorded image)

After contour extraction
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Document Camera Mode Image Buffering
A copy of each document camera image you project in the Document Camera Mode is 
stored automatically in a folder on your computer’s hard disk, where it remains until you quit 
PJ Camera Software. This makes it possible to scroll back and re-display a previous image in 
your presentation, without re-recording its document.
You can even access a temporary document camera image file and rename it so it will not 
be deleted when you quit PJ Camera Software.

Auto Projection and Manual Projection
You can use the PJ Camera Software operating environment settings to select either [Auto] or 
[Manual] for the Document Camera Mode. See “PJ Camera Software Operating Environment” 
on page 110 for information about configuring operating environment settings.

■ Auto
With [Auto], document recording and projection are both performed automatically. When you 
place a document onto the PJ Camera Stand, PJ Camera Software automatically detects 
when it stops moving, records its image, and then projects it.

■ Manual
With [Manual], you need to trigger the record and project operations manually.
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This section details the steps you need to perform to project images while in the Document 
Camera Mode.

■ Projecting Documents Using Auto

If you have changed the Document Camera Mode setting to [Manual], be sure to change 
back to [Auto] before performing the following procedure. Use the [Document Camera] tab 
of the operating environment dialog box to change the Document Camera Mode setting. 
For more information, see “PJ Camera Software Operating Environment” (page 110).

1. Make sure there is no document on the PJ Camera Stand. 

2. Select [Document Camera] on the [File] menu or click  on the 
toolbar.

This enters the Document Camera Mode.
If the dialog box for adjusting camera position appears, point the PJ Camera downwards 
at the document stage, and make sure there is no document on it. For more 
information about camera position adjustment, see “Adjusting the Camera Position” (page 
37).
The above causes a rough (monitor) image of the PJ Camera Stand document stage to 
be projected.
Nothing will be displayed on the PJ Camera monitor screen at this time.

Projecting Images in the Document Camera Mode
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3. Place the document you want to project onto the PJ Camera Stand’s 
document stage.

Initially, a rough (monitor) image of the document will be projected, followed by the 
document camera image.

4. Replace the document on the document stage with the next one. 
The currently projected image is replaced by the new image.

Rough (monitor) image Document camera image

Current document camera image New document camera image
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5. Repeat step 4 as many times as necessary to project all of the images 
you want.

6. To scroll back to a previously projected image, select [Back] on the 
[View] menu.

To scroll forward through images, select [Forward] on the [View] menu. 
For details about other operations you can perform while projecting document camera 
images, see “Operations Available During Projection in the Document Camera Mode” 
(page 44).

7. To quit auto projection, select [Exit] on the [File] menu.
This exits PJ Camera Software and turns off the PJ Camera.
All buffered images are deleted at this time.

[Auto] automatically detects when the document on the document stage stops moving, 
and then records and projects its image. Even if you are still holding the document, 
[Auto] will record its image if it detects that it has stopped moving. If [Auto] automatically 
records the document before you are ready, remove the document and then replace it 
onto the document stage to re-record its image.
Writing or other marks on the document stage can interfere with proper document 
detection. Never write on the document stage and take care to guard against scratching 
or otherwise damaging it.

You can zoom and rotate a projected document camera image while it is being projected, 
and save the result as an image file for later use. For details about such operations, see 
“Operations Available During Projection in the Document Camera Mode” (page 44).

[Back]

[Forward]
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■ Adjusting the Camera Position
Performing any one of the following operations causes a dialog box for adjusting camera 
position to appear on the screen.

Starting up PJ Camera Software by turning on the PJ Camera Stand (which automatically 
enters the Document Camera Mode)
Performing a Projection Area Capture or Board Area Capture operation, and then changing 
to the Document Camera Mode or Scanner Mode
Bumping the PJ Camera so it moves considerably while in the Document Camera Mode or 
Scanner Mode

If the dialog box for adjusting camera position appears, point the PJ Camera downwards at 
the document stage, and make sure there is no document on the stage. The camera position 
will be adjusted automatically to record documents placed onto the document stage.

If the camera is pointed at the document stage and there is nothing on it, camera 
position adjustment will end automatically.

Triggering a Manual Record Operation during Auto Projection
Even when using [Auto] for automatic recording and projection of images, you can trigger a 
record operation manually by selecting [Shutter] on the [Camera] menu (page 128). This 
comes in handy when the document cannot be recorded automatically because slight 
movement is being detected, or when you simply do not want to wait for the PJ System to 
record automatically.

Configuring Document Camera Settings
Selecting [Operating Environment] on the [Tools] menu displays an operating environment 
dialog box. You can configure the following settings on the [Document Camera] tab of the 
dialog box.

Selecting [Auto] or [Manual]
Turning display of the rough (monitor) image on and off
Settings for auto rotation of the document camera image
Selecting the resolution of images recorded with the PJ Camera
Selecting “Small” or “Full Screen” for the size of the monitor image

For details about what these settings do and how to configure them, see “Configuring 
Operating Environment Settings” (page 111).
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Projecting Images Using Manual
With [Manual], you need to trigger the recording operation manually after placing a document 
onto the document stage. After the image is recorded, its document camera image is 
projected.
The projected image does not change until you release the shutter button.
The following are the steps you should perform when using [Manual] projection.

Steps 1 through 4 are not required in either of the following cases.
• When [Manual] was selected the last time the Document Camera Mode was used
• When settings were not initialized by starting up in the Business Document startup 

mode

1. Select [Operating Environment] on the [Tools] menu.
This displays the [Common] tab of the operating environment dialog box.

2. Click the [Document Camera] tab.

3. Under “Operation Mode”, click “Manual”.
This should turn on ( ) “Manual” and turn off ( ) “Auto”.

4. Click the [OK] button to apply the setting and close the dialog box.

5. Select [Document Camera] on the [File] menu or click  on the 
toolbar.

This will cause a rough (monitor) image of the PJ Camera Stand document stage to be 
projected.

6. Place the document you want to project onto the PJ Camera Stand’s 
document stage.
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7. Select [Shutter] on the [Camera] menu.
This records the image and displays a rough (monitor) image, which is replaced by the 
document camera image after a short while.

8. Repeat steps 6 and 7 as many times as necessary to record and 
project the other documents.

The last document camera image you recorded continues to be projected until you 
record a new image. At that time, the currently projected image is replaced by the new 
image.

If you want to display rough (monitor) images, select [Show Document Monitor] on the 
[Camera] menu.

Rough (monitor) image Document camera image

Current document camera image New document camera image



40

Using the PJ System Like an OHP Projector (Document Camera Mode)

9. To scroll back to a previously projected image, select [Back] on the 
[View] menu.

To scroll forward through images, select [Forward] on the [View] menu.

For details about other operations you can perform while projecting document camera 
images, see “Operations Available During Projection in the Document Camera Mode” 
(page 44).

10.To quit manual projection, select [Exit] on the [File] menu.
This exits PJ Camera Software and turns off the PJ Camera. All buffered images are 
deleted at this time.

In place of step 7 of the above procedure, you could also perform either of the following 
operations to trigger the record operation.
• Right-click anywhere on the window and then select [Shutter] from the shortcut menu 

that appears.
• Press the [Enter] key on your computer keyboard.
To switch back to [Auto] after performing a [Manual] operation, repeat steps 1 through 4 
of the above operation, and then click [Auto] so it is turned on ( ).
You can zoom and rotate a projected document camera image while it is being projected, 
and save the result as an image file for later use. For details about such operations, see 
“Operations Available During Projection in the Document Camera Mode” (page 44).

[Back]

[Forward]
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Configuring Projection Object Settings
The initial default PJ Camera Software settings are setup for recording of images of 
documents that are A5 (148 × 210mm) (5.8 × 8.3inch)/HLT (Half Letter) size or larger. You 
can also use the operations described below to configure settings for recording images of 3-
dimensional objects or small documents (A5/Half Letter size or smaller).

■ Recording Images of 3D Objects
To turn on 3D recording, select [3D Object] on the [Camera] menu, or click  on the 
toolbar so it appears as .

Turning on 3D recording causes the PJ Camera to enter the Auto Focus mode 
automatically. If the [Trapezoid Correction On] item on the [Image] menu is turned on 
(indicated by a check mark next to it), turning on 3D recording automatically turns it off.

■ Recording Small Documents
To turn on recording of documents that range from business card size to A5 (148 × 210mm) 
(5.8 × 8.3inch)/HLT (Half Letter) size, select [Small Document] on the [Camera] menu, or click 

 on the toolbar so it appears as .
Turning on small document recording automatically increases the zoom factor of the PJ 
Camera to suit small documents.

■ Projecting Images of Moving Subjects
To project images of a moving subject (without recording it), configure the operating 
environment dialog box settings as described below.

For [Operation Mode], select “Manual”.
Select the [Project Monitor Image] check box.
For [Monitor Image], select “Full Screen”.

In addition, you also can click the [Small Document] and/or [3D Object] buttons on the 
operation bar to turn these features on as required.

You can record snapshots of the moving subject by manually selecting [Shutter] on the 
[Camera] menu.

The movement shown by the monitor image is slightly delayed in relation to the actual 
movement of the subject.
Also, recording the monitor image will result in an image that is coarser than a normal 
still image.
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Adjusting PJ Camera Settings
You can perform the following PJ Camera Software steps to configure the zoom and focus 
settings of the PJ Camera from your computer.

1. Select [Adjust Document Camera] on the [Camera] menu.
This displays the dialog box shown below for adjusting the document camera. This 
dialog box shows the same image that is currently displayed on the camera’s monitor 
screen.

2. If you want to configure settings for particular document, place that 
document on the document stage.
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3. While watching the monitor screen image, configure the settings you 
want.

To change the zoom setting, click the [Wide] or [Tele] button. You can select a zoom 
factor in the range of 1X to 3X. The initial default zoom setting is 1X.
To adjust focus, display the operation bar and then select [Camera] and then [Refocus], 
or press the computer keyboard’s [F2] function key. If the currently selected zoom factor 
is larger than 1.8X when you press the [F2] function key, it will change to 1.8X. 
You can also focus manually using the four buttons to the right of the [Refocus] button.

4. After all the settings are the way you want, click [OK] to apply them 
and close the dialog box.

You can display the dialog box for adjusting the document camera while a document 
camera image or rough (monitor) image is being projected.
PJ Camera settings you configure are retained until you change them again, or until you 
quit PJ Camera Software. Quitting PJ Camera Software causes settings to return to their 
initial defaults.
Pressing the [Refocus] button during manual focus and while the current zoom setting is 
greater than 1.8X will cause the zoom setting to change automatically to 1.8X.

To do this: Click this button:

Make a relatively large change in the focus setting [<<] / [>>]

Make a fine adjustment of the focus setting [<] / [>]
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This section explains the various different operations that you can perform during [Auto] or 
[Manual] projection.

For information about common operations that can be performed during projection in all 
modes, see “Using Projection Features” (page 88).

Scrolling Between Document camera images
A copy of each document camera image you project in the Document Camera Mode is 
stored automatically in a folder on your computer’s hard disk, where it remains until you quit 
PJ Camera Software. This makes it possible to scroll back and re-display a previous image in 
your presentation, without re-recording its document.

To scroll back to the previously projected image, select [Back] on the [View] menu or click 
 on the toolbar. This operation scrolls back one image each time you perform it. You 

can scroll up to the first image you projected since starting up PJ Camera Software.
To scroll forward through images, select [Forward] on the [View] menu or click  on the 
toolbar. You can scroll forward up to the last image.

Recording a new image (using either [Auto] or [Manual]) after scrolling to a previous image 
cancels the scrolling operation and projects the new image.

The operation bar  and  buttons are not displayed when you start up in the 
Business Document startup mode. In order to scroll between images you will have to 
perform the applicable menu operation or keyboard shortcut operation (page 131).

Operations Available During Projection 
in the Document Camera Mode

Two images before 
the current image

One image before 
the current image

Last image you 
projected
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Saving the Currently Projected Image
Normally, buffered document camera images are deleted when you quit PJ Camera Software. 
This section explains how to save a document camera image to keep it from being deleted.

Performing the procedure below while projecting the extracted document portion of a 
recorded image saves the (extracted) document camera image. The resulting file size in 
this case depends on the size of the document portion extracted from the recorded 
image. This means there is virtually no loss of image quality compared with the original 
recorded image.
Performing the procedure below while projecting an image for which contour extraction 
was not performed (because the subject is 3-dimensional or because contour extraction 
failed for some reason) causes the entire recorded image to be saved.
To save a recorded image (without extraction), first select [Trapezoid Correction On] on 
the [Image] menu to remove the check mark next to it. Next, while the full-screen image 
is on the display, perform the required operation to save it. For details about displaying 
the recorded image, see “Viewing the Recorded Image of the Currently Projected Image” 
(page 93).
The resolution of an image file is in accordance with the “Recording Resolution” setting 
on the [Document Camera] tab of the operating environment dialog box. The initial default 
setting is 4 megapixels. For more information, see “PJ Camera Software Operating 
Environment” (page 110).

■ To save the currently projected image (document camera image or 
recorded image)

1. Project the document camera image (or recorded image) you want to 
save.

If necessary, select [Back] and [Forward] on the [View] menu to scroll through images 
until the one you want is projected.

2. Select [Save] on the [File] menu.
If you previously saved the current document camera image (or recorded image), this 
will overwrite the file with the currently projected image, and you are finished.
If this is the first time you are saving the currently projected image, a dialog box for 
saving the file will appear. In this case, advance to step 3.
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3. You can leave the initial default folder and file name settings of the 
dialog box the way they are, or change them to something else. 

The following shows the initial default folder and file name settings.

4. After everything is the way you want, click the [Save] button. 
This saves the image file.

■ To save the currently projected image (document camera image or 
recorded image) under a different name

1. Project the document camera image (or recorded image) you want to 
save.

If necessary, select [Back] and [Forward] on the [View] menu to scroll through images 
until the one you want is projected. 

2. Select [Save As] on the [File] menu.
This displays a dialog box for saving files.

3. Leave the initial default folder and file name settings of the dialog box 
the way they are, or change them to something else. 

4. After everything is the way you want, click the [Save] button. 
This creates a new image file. 

For information about the initial default settings of the dialog box for saving files, see “PJ 
Camera Software Folder Structure” (page 142). 

Folder:
Windows 2000/XP
C:\Documents and Settings\All Users\Documents\CASIO\PJ_System\Document_Camera
Windows Vista
C:\Users\Public\Documents\CASIO\PJ_System\Document_Camera

File Name:
Date and time that the image was recorded
Example: 20070218T104525.JPG
(Year: 2007; Month: 2; Day: 18; Time: 10:45:25)
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The Scanner Mode makes it quick and easy to record images of a document or object 
placed on the PJ Camera Stand, and store it in a file on your computer’s hard disk.

This section provides a general overview of the Scanner Mode window and its functions.

Scanner Mode Screen
Entering the Scanner Mode displays a window like the one shown below.

The above example shows the screen when the computer monitor resolution setting is 
XGA (1024 × 768). The appearance of the screen is somewhat different when resolution 
is SVGA (800 × 600).

Scanner Mode Overview

Scanner window Preview list area

Playlist area
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■ Scanner window
Use this window to trigger the scan operation that records the image of the document on the 
PJ Camera Stand. The window’s monitor screen shows the same image that is currently 
displayed on the camera’s monitor screen.

■ Preview list area
This area shows thumbnails (160 × 120 pixels) of image files that have been recorded with 
the Scanner Mode. You can use the preview list area to select an image file for full-screen 
display.

■ Playlist Area
The playlist area shows thumbnails of the images that are contained in the currently opened 
playlist. You can add images to the playlist area by dragging them from the preview list area 
of the Scanner Mode window or by dragging image files from a Windows Explorer window. 
You can change the sequence of the images in the playlist area by dragging them to location 
in you want.

For details about preview list and playlist operations, see “Using Image Files Stored on 
the Computer’s Hard Disk in a Presentation (PC Image Mode)” (page 56) and “Using the 
Preview List” (page 59).

Auto Scanning and Manual Scanning
You can use the PJ Camera Software operating environment settings to select either “Auto” or 
“Manual” for the Scanner Mode. See “PJ Camera Software Operating Environment” on page 
110 for information about configuring operating environment settings.

■ Auto Scanning
With auto scanning, document recording is performed automatically. When you place a 
document onto the PJ Camera Stand, auto scanning automatically detects when it stops 
moving, and records its image.

■ Manual Scanning
With manual scanning, you need to trigger the scan operation manually for each document or 
object.
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Auto scanning automatically detects when a document placed onto the PJ Camera Stand 
stops moving, and records its image automatically. Auto scanning is best when you need to 
record a large number of images for storage on your computer’s hard disk.

Auto scanning automatically detects when the document on the document stage stops 
moving and records its image. Even if you are still holding the document, auto scanning 
will record its image if it detects that it has stopped moving. If auto scanning 
automatically records the document before you are ready, remove the document and then 
replace it onto the document stage.
Never write on the document stage and take care to guard against scratching or 
otherwise damaging it. Writing or other marks on the document stage can interfere with 
proper document detection.

Scanning Documents Using Auto Scanning
Auto scanning is the initial default setting for the Scanner Mode.

If you have changed the Scanner Mode setting to Manual, be sure to change back to 
Auto before performing the following procedure. Use the [Scanner] tab of the operating 
environment dialog box to change the Scanner Mode setting. For more information, see 
“PJ Camera Software Operating Environment” (page 110).
The resolution of an image file is in accordance with the “Recording Resolution” setting 
on the [Scanner] tab of the operating environment dialog box. The initial default setting is 
4 megapixels. For more information, see “PJ Camera Software Operating Environment” 
(page 110). 

Using Auto Scanning
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1. Select [Scanner] on the [File] menu or click  on the toolbar.
If the dialog box for adjusting camera position 
appears, point the PJ Camera downwards at the 
document stage, and make sure there is no 
document on it. For more information about 
camera position adjustment, see “Adjusting the 
Camera Position” (page 37).
Entering the Scanner Mode displays the scanner 
window. The image area of the scanner window 
shows a rough (monitor) image of the document 
on the document stage of the PJ Camera Stand.
The preview list and playlist areas will also 
appear to the right of the scanner window, but 
these lists are not used for scanning operations. 
All scanning operations are performed using the 
scanner window.
Nothing will be displayed on the PJ Camera 
monitor screen.

2. Place the document you want to scan onto the document stage of the 
PJ Camera Stand.

3. Focus the PJ Camera. 
Adjust focus by selecting the type of object whose image you want to project. 
The toolbar  button should be depressed (on) to project the image of an object that 
is not flat, and raised (off) to project the image of a document. If you want to project 
the image of any small document from business card size to HLT (half-letter) size, 
depress the toolbar  button to turn it on.
You can also focus automatically by clicking the [Refocus] button on the scanner 
window.



51

Scanning Images (Scanner Mode)

4. You can also turn on white enhancement if you want.
The white enhancement setting enhances the white of the background, to make text 
and other figures stand out more clearly. Click the [White Enhancement] down arrow 
button on the scanner window and then select the white enhancement you want to use.

Automatically: The decision whether or not to perform white enhancement is made 
automatically in accordance with the image being recorded.

Enhance White: Turns on white enhancement.
Normal Color: Turns off white enhancement.

5. When you are ready to start auto scanning, click the [Start] button on 
the scanner window.

This causes the [Start] button to change to a [Stop] button, and starts auto scanning.
An image of the document you placed onto the document stage in step 3 is recorded 
automatically, and a preview image appears. The preview image will close automatically 
after a few seconds.

After an image file of the scanned document is created, its thumbnail is added at the 
top of the preview list area.

Thumbnail of the recorded image
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6. After confirming that the preview image of the previous image is no 
longer displayed, replace the document on the document stage with the 
next one you want to scan.

Scanning is performed each time you replace the current document with another one. 
After the preview image appears, the thumbnail of the new document is added to the 
top of the preview list area.

Repeat step 6 to record all of the pages that you want. 

7. When you are finished auto scanning, click the [Stop] button on the 
scanner window. 

This causes the [Stop] button to change back to a [Start] button, and stops auto 
scanning. 

8. To quit scanning, select [Exit] on the [File] menu. 
This exits PJ Camera Software and turns off the PJ Camera. 

Use manual scanning when you want to be able to execute the scanning operation manually 
for each document you place on the PJ Camera Stand. This option is best for small-volume 
scanning jobs, or when scanning a document that is not compatible with auto scanning for 
some reason.

Scanning Documents Using Manual Scanning 

The resolution of an image file is in accordance with the “Recording Resolution” setting 
on the [Scanner] tab of the operating environment dialog box. The initial default setting is 
4 megapixels. For more information, see “PJ Camera Software Operating Environment” 
(page 110).

1. Select [Operating Environment] on the [Tools] menu. 
This displays the [Common] tab of the operating environment dialog box. 

Using Manual Scanning

Thumbnail of the newly recorded image
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2. Click the [Scanner] tab.

3. Under “Operation Mode”, click “Manual”.
This should turn on ( ) “Manual” and turn off ( ) “Auto”.

4. Click the [OK] button to apply the setting and close the dialog box.

5. Select [Scanner] on the [File] menu or click  on the toolbar. 
If the dialog box for adjusting camera position appears, point the PJ Camera downwards 
at the document stage, and make sure there is no document on it. For more 
information about camera position adjustment, see “Adjusting the Camera Position” (page 
37).
Entering the Scanner Mode displays a scanner window. The image area of the scanner 
window shows a rough (monitor) image of the document on the document stage of the 
PJ Camera Stand.
The preview list and playlist areas will also appear to the right of the scanner window, 
but these lists are not used for scanning operations. All scanning operations are 
performed using the scanner window.
Nothing will be displayed on the PJ Camera monitor screen.

6. Place the document you want to scan onto the document stage of the 
PJ Camera Stand.

7. Use the scanner window to configure PJ Camera settings.
You can use the scanner window to configure PJ Camera zoom and focus settings. For 
details see step 3 under “Adjusting PJ Camera Settings” (page 42).
The white enhancement setting enhances the white of the background, to make text 
and other figures stand out more clearly. Click the [White Enhancement] down arrow 
button on the scanner window and then select the white enhancement you want to use.

Automatically: The decision whether or not to perform white enhancement is made 
automatically in accordance with the image being recorded.

Enhance White: Turns on white enhancement.
Normal Color: Turns off white enhancement.
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8. When you are ready to scan, click the [Shutter] button on the scanner 
window.

This records the image and displays a preview dialog box. Click the [Save] button on 
the dialog box to close it.
For details about operations you can perform on the preview dialog box, see “Preview 
Dialog Box Operations” (page 55).
After an image file of the scanned document is created, its thumbnail is added at the 
top of the preview list area.

9. Repeat steps 6 through 8 as many times as necessary to scan all of 
the images you want.

10.To quit scanning, select [Exit] on the [File] menu.
This exits PJ Camera Software and turns off the PJ Camera.



55

Scanning Images (Scanner Mode)

Preview Dialog Box Operations
The following explains the manual operations you can perform on the preview dialog box that 
appears each time you record an image during a scanning operation.

To switch back to auto scanning after performing an manual scanning operation, repeat 
steps 1 through 4 of the above operation, and then click “Auto” so it is turned on ( ).
If you want to project image files immediately after scanning them, perform the following 
steps before exiting the Scanner Mode.

You can also create a playlist of scanned image files for playback in a specific sequence. 
For more information, see “Using the Preview List” (page 59) and “Using Playlists” (page 
68).

Button Description 

[Specify Contour]

Displays a dialog box for specifying a contour when auto contour 
extraction selects the wrong contour. For details on using the 
dialog box, see “Specifying the Contour of a Projected Image 
Area for Extraction” (page 90).

[Correct Brightness]

Displays a dialog box for adjusting the brightness of the image to 
make text more legible or to make colors clearer. For details on 
using the dialog box, see “Adjusting the Brightness of the 
Projected Image (Brightness Correction)” (page 92).

[Enhance White]/
[Normal Color]

Clicking the [Enhance White] button (which causes the button 
name to change to [Normal Color]) turns on white enhancement 
of the background of the image. Clicking the [Normal Color] 
button (which causes the button name to change to [Enhance 
White]) turns off white enhancement.

[Save] Closes the preview dialog box.

[Try Again]
Closes the preview dialog box and re-records the image of the 
document that is on the document stage.

1. In the preview list area, click the thumbnail of the image whose full-screen version 
you want to display.

2. Select [Full Screen] on the [View] menu or click  on the toolbar.
To stop projection, select [Full Screen Off] on the [View] menu or click  on 
the toolbar.
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Hard Disk in a Presentation (PC Image Mode)

With the PC Image Mode, you can create a projector presentation using image files recorded 
in the Scanner Mode and saved on your computer’s hard disk.

This section provides a general overview of the PC Image Mode window, and provides 
information about the types of files that can be included in a presentation.

PC Image Mode Window
Entering the PC Image Mode displays a window like the one shown below.

■ Preview list area
This area shows thumbnails (160 × 120 pixels) of image files that have been recorded with 
the Document Camera Mode or Scanner Mode, and saved to the computer’s hard disk.
You can drop a thumbnail from the preview list area into the playlist area to include it in a 
presentation.

PC Image Mode Overview

Preview list area (images stored on the computer’s hard disk)

Playlist area (images included in the presentation)
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■ Playlist Area
The playlist area shows the image files that are included in the presentation. You can add 
images to the playlist area by dropping in images from the preview list area or image files 
from a Windows Explorer window, etc.

The PC Image Mode preview list area and playlist area are identical to those that appear 
in the Scanner Mode. Note, however, that you cannot use Projection Area Capture (page 
98) or Board Area Capture (page 105) in the Scanner Mode.

Image Files Supported by the PC Image Mode
The following types of image files are supported by PC Image Mode operations (inclusion in 
a playlist, projection from a playlist, save as a JPG format image file).

Image files saved in the Document Camera Mode (page 30)
Image files saved in the Scanner Mode (page 47)
Image files saved using Projection Area Capture (page 98)
Image files saved using Board Area Capture (page 105)
Other image files saved on your computer hard disk (JPEG files only)

Some extended JPEG format files may not display correctly.

Playlist Overview
Playlists let you arrange up to 300 image files for projection. Projecting with a playlist makes 
it possible to conduct a visual presentation with minimal fuss.
After creating a playlist, you can give it a name and save it on your computer’s hard disk. 
You can maintain a library of playlists and recall the one you want when you need it.
The playlist area on the PC Image window shows the current playlist. You can add files to 
and delete files from the current playlist, and you can change the sequence of its image files.
Note that playlist data includes the name of each image file, the folder where it is stored, 
and its relative position in the playlist. Playlist data does not include the image data itself. 
Because of this, moving, copying, or deleting an image on a playlist has no affect on the 
actual image file.

You can also create, recall, and edit playlists in the Scanner Mode (page 47) and 
Camera Image Mode (page 81).
A PC Image Mode and Scanner Mode playlist contains image files that are stored on the 
computer’s hard disk. A Camera Image Mode playlist, however, contains image files that 
are stored on the memory card loaded in the PJ Camera or in PJ Camera memory. 
Though the playlist areas in these modes look the same, keep in mind that the locations 
of their image files are different.
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Auto Trapezoid Correction
The PC Image Mode’s auto trapezoid correction feature detects the intended subject of an 
image recorded with the PJ Camera’s Business Shot, and automatically corrects any distortion 
in the image.

Auto trapezoid correction is turned on under the initial default settings of the PC Image 
Mode. You can use the [Image] tab of the operating environment dialog box to turn auto 
trapezoid correction on or off. For more information, see “PJ Camera Software Operating 
Environment” (page 110).
Auto trapezoid correction may not be possible for the following types of image files. 
• Image files recorded in any PJ Camera mode besides the Business Shot.
• Image files for which PJ Camera Software cannot detect any keystoning
• Images of 3-dimensional subjects, scenery, or other subjects that do not include a 

document page, whiteboard, or other rectangular shape, images drawn or created with a 
computer, etc.

• Trapezoid corrected or contour extracted image files (page 32)
In this case, the image file contents are projected, without modification.

Before auto trapezoid correction 
(recorded image)

After auto trapezoid correction
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This section explains the different operations you can perform with the PC Image Mode’s 
preview list area.

Controlling the Files that Appear in the Preview List Area
You can use the following procedure to control what files appear in the preview list area. You 
can specify images recorded using a specific mode and a time limit for recording dates.

1. Select [PC Image] on the [File] menu or click  on the toolbar.
This enters the PC Image Mode.
The preview list area shows the thumbnails of image files on your computer’s hard 
disk, in accordance with current PC Image Mode settings.

2. On the [Tools] menu, select [Operating Environment].
This displays the [Common] tab of the operating environment dialog box.

3. Click the [Image] tab.

Using the Preview List
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4. Under “Folder”, select the check boxes of all the types of images you 
want in the preview list area.

For details about folders, see “PJ Camera Software Folder Structure” (page 142).

5. If you want to specify a time limit for the files, select the [Time Limit] 
check box, and then specify the number of days from the current date 
as the display time limit.

To specify the time limit, either type a value into the “[  ] days” box, or use the arrow 
buttons to change the displayed value.
If you do not want to specify a time limit, clear the “Time Limit” check box. 

6. After all the settings are the way you want, click the [OK] button to 
apply them and close the dialog box.

This returns to the PC Image window and updates the preview list area in accordance 
with the new settings.

For more information about operating environment settings, see “PJ Camera Software 
Operating Environment” (page 110).

To display these image files: Select this check box:

Image files saved in the Document Camera Mode Document Camera Image

Image files saved using Projection Area Capture Projection Area Capture Image

Image files saved using Board Area Capture Board Area Capture Image

Image files saved in the Scanner Mode Scanner Image

All other images saved in the PJ_System folder 
(page 142) All Others
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Selecting Image Files in the Preview List Area
The following are the various methods you can use to select one or more image files in the 
preview list area.

■ To select a single image file
Click the thumbnail of the image file you want to select. This causes a blue boundary to 
appear around the thumbnail.

■ To select the image that comes before the currently selected image
Select [Forward] on the [View] menu or click  on the toolbar.

■ To select the image that comes after the currently selected image
Select [Back] on the [View] menu or click  on the toolbar.
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■ To select a series of multiple images

1. Click the thumbnail at one end of the range of the images you want to 
select.

2. While holding down the [Shift] key on your computer keyboard, click the 
thumbnail at the other end of the range of images.
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■ To select multiple images that are not in a series
While holding down the [Ctrl] key on your computer keyboard, individually click the thumbnails 
of each of the images you want to select. To deselect an image, hold down [Ctrl] as you 
click it again. Holding down [Ctrl] when you click the thumbnail of an image selects or 
deselects it without affecting any other images that are selected.
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Rotating an Image
You can use the following procedure to rotate the image of the selected file 90 degrees to 
the left or right.

1. In the preview list area, select the thumbnail of the file whose image 
you want to rotate.

You could also select multiple files for this procedure, if you want.

2. Perform one of the following operations to rotate the selected image.
90 degrees right rotation: Select [Rotate Right] on the [Image] menu, or click  on 
the toolbar.

90 degrees left rotation: Select [Rotate Left] on the [Image] menu, or click  on the 
toolbar.
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3. In response to the “Do you want the image saved in its rotated 
orientation?” message that appears, click [Yes].

If you do not want the rotated image to replace the original (unrotated) image in the 
image file, click [No].

You can also rotate an image by selecting its thumbnail in the playlist area. This rotates 
the image contained in the source file, the same as when the image’s thumbnail is 
selected in the preview list area.

Updating the Preview List Area with the Latest Image File 
Information
On the [View] menu, select [Refresh]. This will update the preview list area with the latest 
image file information available.

The preview list area initially shows the image file information that is available when you 
start up PJ Camera Software. Its contents do not change, even if you rename, move, 
copy, or delete files using another application or Windows Explorer. Performing the above 
procedure refreshes the contents of the preview list area so it contains the newest 
information available.

Saving an Image Under a Different Name
You can use the following procedure to select the thumbnail of an image in the preview list 
area and save the image file under a different name.

1. In the preview list area, select the thumbnail of the image file you want 
to save under a different name. 

In this case, you can select only one image file.

2. Select [Save As] on the [File] menu.
This displays a dialog box for saving the file.

3. Type in a new file name and specify the folder where you want the file 
to be saved.

4. After everything is the way you want, click the [Save] button.
This saves a copy of the file under the new file name in the folder you specified.
If the folder where you saved the image file is specified for display in the preview list 
area, the thumbnail of the new file will appear there.
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Viewing the Properties of an Image File
You can use the following procedures to view the properties of an image file, and to change 
the name of the file.

■ To view to properties of an image file

1. In the preview list area, select the thumbnail of the image file whose 
properties you want to view.

In this case, you can select only one image file.

2. On the [File] menu, select [Properties].
This displays the properties dialog box for the selected image.

3. To close the properties dialog box, click [OK] or [Cancel].

For more information, see “Image File Properties Dialog Box Contents” (page 140).

■ To rename an image file using the properties dialog box

1. Select the thumbnail of the image file you want to rename and display 
its properties.

See “To view to properties of an image file” above for details.

2. On the properties dialog box, type the new name into the [File Name] 
box.

3. After everything is the way you want, click the [OK] button.
If you want to exit the properties dialog box without changing anything, click [Cancel] 
instead.
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Deleting an Image
The following procedure moves the file whose thumbnail is selected on the preview list area 
to the Windows trash can.

1. In the preview list area, select the thumbnail of the file whose image 
you want to delete.

You could also select multiple files for this procedure, if you want.

2. On the [Edit] menu, select [Delete].

3. In response to the confirmation dialog box that appears, click [OK] to 
delete the image or [Cancel] to cancel without deleting anything.

Projecting an Image
Use the following procedure to project the image whose thumbnail is selected in the preview 
list area.

1. In the preview list area, select the thumbnail of the file whose image 
you want to project.

In this case, you can select only one image file.

2. Select [Full Screen] on the [View] menu or click  on the toolbar.
This projects the image whose thumbnail is selected in the preview list area.
If you have auto trapezoid correction turned on (page 110), the image in the source 
file will be trapezoid corrected before being projected.

3. Here, you could scroll forward or back through the files whose 
thumbnails are in the preview list area.

To scroll back to the image whose thumbnail comes before the current image in the 
preview list area, select [Back] on the [View] menu or click  on the toolbar.
To scroll forward to the image whose thumbnail comes after the current image in the 
preview list area, select [Forward] on the [View] menu or click  on the toolbar.

4. To stop projecting, select [Full Screen Off] on the [View] menu or click 
 on the toolbar.

For information about zooming and other operations you can perform during image 
projection, see “Using Projection Features” (page 88).
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This section explains everything you need to know about creating and maintaining playlists.

Creating a New Playlist
Use the following procedure to create a new blank playlist.

1. On the [Playlist] menu, select [New Playlist].
This creates new blank playlist and displays it in the playlist area of the window.

2. Refer to the sections listed below for information about operations you 
need to perform to configure the contents of the playlist.

“Adding Image Files to a Playlist” (page 69)
“Duplicating an Image in a Playlist” (page 74)
“Shifting Image Files Forward or Back within a Playlist” (page 76)
“Moving an Image File to a New Location in a Playlist” (page 77)
“Deleting an Image File from a Playlist” (page 78)

3. After the playlist is configured the way you want, select [Save] on the 
[Playlist] menu, and save the playlist.

For details, see “Saving a Playlist” (page 78).

Using Playlists
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Opening an Existing Playlist
Perform the following procedure when you want to open a playlist that you previously saved 
to a file.

1. On the [Playlist] menu, select [Open Playlist].
This displays a dialog box for opening files.

2. Select the playlist file you want to open, and then click the [Open] 
button.

This opens the selected playlist file and displays its contents in the playlist area.

In the PC Image Mode, you can open only playlist files that were originally created in 
the PC Image Mode or the Scanner Mode. You cannot open playlist files that were 
created in the Camera Image Mode.

Adding Image Files to a Playlist
This section explains the various different methods you can use to add image files to a 
playlist. You can add images from the preview list area or from a Windows Explorer window.

■ To add an image to a playlist from the preview list area using the 
[Add To Playlist] command

1. In the preview list area, select the thumbnail of the image file you want 
to add to the playlist.

You could also select multiple files for this procedure, if you want.
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2. On the [Playlist] menu, select [Add To Playlist].
This adds the image you selected in step 1 and displays its thumbnail at the end of 
the playlist.
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■ To add an image to a playlist from the preview list area using copy 
and paste

1. In the preview list area, select the thumbnail of the image file you want 
to add to the playlist.

You could also select multiple files for this procedure, if you want.

2. On the [Edit] menu, select [Copy].

3. Click inside of the playlist area to make it active.

4. On the [Edit] menu, select [Paste].
This adds the image file you selected in step 1 to the playlist, so it is located above 
the image whose thumbnail is currently selected.
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■ To add an image to a playlist from the preview list area using drag 
and drop

1. In the preview list area, select the thumbnail of the image file you want 
to add to the playlist.

You could also select multiple files for this procedure, if you want.

2. Drag the selected thumbnail from the preview list area and drop it at 
the location in the playlist where you want the image file inserted.

This adds the image you selected in step 1 and displays its thumbnail at the location 
in the playlist where you dropped it. 

■ To add an image to a playlist from a Windows Explorer window 
using copy and paste

1. In the Windows Explorer window, select the image file you want to add 
to the playlist.

You could also select multiple files for this procedure, if you want.

2. On the Windows Explorer window [Edit] menu, select [Copy].

3. Click the PJ Camera Software icon on the Windows taskbar or click 
anywhere on the PJ Camera Software window.

This makes the PJ Camera Software window active. 

Drag and drop
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4. In the playlist area, select the thumbnail of the image file where you 
want the added file to be inserted by clicking it.

5. On the [Edit] menu, select [Paste].
This adds the image file to the playlist so it is located above the image whose 
thumbnail you selected in step 4.

■ To add a file to a playlist from a Windows Explorer window using 
drag and drop

1. Arrange the PJ Camera Software window and the Windows Explorer 
window so they are both visible on your screen.

2. In the Windows Explorer window, select the image file you want to add 
to the playlist.

You could also select multiple files for this procedure, if you want.
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3. Drag the selected thumbnail from the Windows Explorer window and 
drop it at the location in the playlist where you want the image file 
inserted.

This adds the image you selected in step 2 and displays its thumbnail at the location 
in the playlist where you dropped it.

As a general rule, you should avoid deleting, renaming, or moving a file that is contained 
in a playlist. Otherwise, PJ Camera Software will not be able to find the file when you 
play the playlist, and so it will skip it.

Duplicating an Image in a Playlist
Use the following procedure to copy an image contained in a playlist and duplicate it at 
another location inside the same playlist.

1. In the playlist area, select the thumbnail of the image you want to 
duplicate.

You could also select multiple files for this procedure, if you want.

2. On the [Edit] menu, select [Copy].
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3. In the playlist area, select the thumbnail of the image file where you 
want the added file to be inserted by clicking it.

4. On the [Edit] menu, select [Paste].
This adds the image file to the playlist so it is located above the image whose 
thumbnail you selected in step 3.

If you want to add the copied image file to the end of the playlist, perform the paste 
operation described above and then use the procedures on the next page to move the 
pasted file to the end of the playlist.
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Shifting Image Files Forward or Back within a Playlist
Use the following procedure to shift the position of an image upwards or downwards within a 
playlist.

1. In the playlist area, select the thumbnail of the image you want to shift.
In this case, you can select only one image file.

2. Perform one of the following operations to shift the position of the 
selected image.

To shift one position back: Select [Back] on the [Playlist] menu.
To shift one position forward: Select [Forward] on the [Playlist] menu.
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Moving an Image File to a New Location in a Playlist
You can use cut and paste or drag and drop to move an image file from one location to 
another within a playlist.

■ To move an image file using cut and paste

1. In the playlist area, select the thumbnail of the image you want to 
move.

You could also select multiple files for this procedure, if you want.

2. On the [Edit] menu, select [Cut].

3. In the playlist area, select the thumbnail of the image file where you 
want the file to be inserted by clicking it.

4. On the [Edit] menu, select [Paste].
This moves the image file so it is located above the image whose thumbnail you 
selected in step 3.

■ To move an image file using drag and drop

1. In the playlist area, select the thumbnail of the image you want to 
move.

You could also select multiple files for this procedure, if you want.

2. Drag the selected thumbnail from its current location and drop it at the 
location in the playlist where you want to move it.

This moves the image you selected in step 1 to the location in the playlist where you 
dropped it.

Drag and drop
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Deleting an Image File from a Playlist
Use the following procedure to delete an image file from a playlist. Note that the image is 
deleted from the playlist only. The original image file is not deleted.

1. In the playlist area, select the thumbnail of the image you want to 
delete.

You could also select multiple files for this procedure, if you want.

2. On the [Edit] menu, select [Delete].
This deletes the file you selected in step 1 from the playlist.

Saving a Playlist Under a Different Name
Use the following procedure when you want to save the current playlist as a new file with a 
different name.

1. On the [Playlist] menu, select [Save As].
This displays a dialog box for saving a file.

2. Type in the new file name.

3. Click the [Save] button.
This creates a new playlist file with the name you specified.

Saving a Playlist
Use the following procedure to save a playlist after you have edited it.

1. On the [Playlist] menu, select [Save].
If you previously saved the current playlist, the edited version overwrites the playlist in 
the existing file, and you are done.
If this is the first time you are saving the current playlist, a dialog box for saving a file 
will appear. In this case, advance to step 2.

2. Type in a file name. You can leave the default storage folder the way it 
is, or specify a different folder, if you want.

3. After everything is the way you want, click the [Save] button.
This creates a new playlist file with the name you specified.
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Playing a Playlist
You can play an existing playlist and project its images starting either from the beginning or 
from any particular image in the list.

■ To play a playlist starting from the beginning

1. Open the playlist you want to play.
See “Opening an Existing Playlist” (page 69).

2. On the [Playlist] menu, select [Play Playlist].
This plays the playlist, projecting its images starting from the beginning.
If you have auto trapezoid correction turned on (page 110), the image in the source 
file will be trapezoid corrected before being projected.

3. To advance to the next image, click  on the toolbar or select 
[Forward] on the [View] menu.

4. To return to the previous image, click  on the toolbar or select 
[Back] on the [View] menu.

5. To terminate playlist play, click  on the toolbar or select [Full Screen 
Off] on the [View] menu.

Clicking  on the toolbar (or selecting [Forward] on the [View] menu) while the last 
image file in the playlist is being projected causes the following message to appear “This 
is the final image. Do you want to stop projection?” Click [Yes] to terminate playlist play 
and return to the PC Image window. Clicking [No] continues projecting the current (final) 
image.
For information about zooming and other operations you can perform during image 
projection, see “Using Projection Features” (page 88).
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■ To play a playlist starting from a particular image

1. Open the playlist you want to play.
See “Opening an Existing Playlist” (page 69).

2. In the playlist area, select the thumbnail of the image file from which 
you want to start by clicking it.

3. On the [View] menu, select [Full Screen].
This projects the image file you selected in step 2.
For the remainder of this procedure, perform the steps starting from step 3 under “To 
play a playlist starting from the beginning” (page 79).

You can use Projection Area Capture and Board Area Capture in the PC Image Mode.
For full details about Projection Area Capture operations, see “Projection Area Capture” 
(page 98).
For full details about Board Area Capture operations, see “Board Area Capture” (page 105).

Using Projection Area Capture and Board Area Capture
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The Camera Image Mode lets you use PJ Camera Software to control projection of images 
recorded with the PJ Camera and stored on the memory card loaded in the PJ Camera (or 
in PJ Camera built-in memory).
Since the Camera Image Mode lets you project images without transferring them to a 
computer, you can incorporate new images into your presentations as soon as you record 
them with the PJ Camera.

This section provides a general overview of the Camera Image Mode window, and provides 
information about the types of files that can be included in a presentation.

Camera Image Mode Window

Camera Image Mode Overview

Preview list area (images stored in PJ Camera memory)

Playlist area (images included in the presentation)
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■ Preview list area
This area shows thumbnails (160 × 120 pixels) of the image files stored on the memory card 
loaded in the PJ camera, or in PJ Camera built-in memory. You can drop a thumbnail from 
the preview list area into the playlist area to include it in a presentation. You can save 
individual PJ Camera image files on your computer’s hard disk, or you can batch copy 
multiple files.

■ Playlist area
The playlist area shows camera image files that are included in a presentation. You can add 
images to the playlist area by dragging them from the preview list area.

Image Files Supported by the Camera Image Mode
The Camera Image Mode supports use of files that are stored on the memory card loaded in 
the PJ Camera, or in PJ Camera built-in memory.

Playlists
For information about playlists, see “Playlist Overview” (page 57).

Auto Trapezoid Correction
The Camera Image Mode’s auto trapezoid correction feature detects the intended subject of 
an image recorded with the PJ Camera’s Business Shot, and automatically corrects any 
distortion in the image.

Auto trapezoid correction is turned on under the initial default settings of the Camera Image 
Mode. You can use the [Image] tab of the operating environment dialog box to turn auto 
trapezoid correction on or off. For more information, see “PJ Camera Software Operating 
Environment” (page 110).
Auto trapezoid correction may not be possible for the following types of image files.
• Image files recorded in any PJ Camera mode besides the Business Shot Mode.
• Image files for which PJ Camera Software cannot detect any keystoning
• Images of 3-dimensional subjects, scenery, or other subjects that do not include a 

document page, whiteboard, or other rectangular shape, images drawn or created with a 
computer, etc.

In this case, the image file contents are projected, without modification.

Before auto trapezoid correction 
(recorded image)

After auto trapezoid correction
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This section explains the different operations you can perform with the Camera Image Mode’s 
preview list.

Common Camera Image Mode and PC Image Mode Operations
The following preview list area operations are identical for both the Camera Image Mode and 
the PC Image Mode. See the PC Image Mode section pages referenced below for more 
information.

Limiting preview list area contents by file creation date, etc. 
See “Controlling the Files that Appear in the Preview List Area” (page 59)
Selecting an image in the preview list area
See “Selecting Image Files in the Preview List Area” (page 61)
Viewing image properties
See “To view to properties of an image file” (page 66)
Projecting an image
See “Projecting an Image” (page 67)

The following operations are not supported on the Camera Image Mode preview list area.
Image rotation 
Image save 
Image delete 
Refresh
Image renaming on the image file properties dialog box

Copying a PJ Camera Image File to Your Computer
You can use the following procedure to select the thumbnail of a PJ Camera image in the 
preview list area and copy the image to your computer’s hard disk.

1. In the preview list, select the thumbnail of the image file you want to 
copy.

In this case, you can select only one image file.

2. Select [Save As] on the [File] menu.
This displays a dialog box for saving a file.

3. Type in a file name and specify the folder where you want the file to 
be saved.

4. Click the [Save] button.
This copies the file and saves it under the new file name in the folder you specified.

Using the Preview List
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Batch Copying Multiple PJ Camera Image Files to Your 
Computer
Use the following procedure to select the thumbnails of multiple PJ Camera image files in the 
preview list area and batch copy them to your computer’s hard disk.

1. In the preview list area, select the thumbnails of the image files you 
want to copy to your computer.

2. On the [File] menu, select [Copy Image Files].
This displays a dialog box for saving a file.

3. Specify the folder on your computer where you want the files to be 
copied.

The following are the destination folders under initial default settings.

Windows 2000/XP:
C:\Documents and Settings\All Users\Documents\CASIO\PJ_System\Board_Area_Capture
Windows Vista:
C:\Users\Public\Documents\CASIO\PJ_System\Board_Area_Capture

4. Click the [Save] button.
This copies the image files you selected in step 1 to the folder you specified.
The copy operation will take some time to complete if you selected a large number of 
files. Wait until the file copy operation is complete.

The files are saved using the same file names as the original files.
Note that you cannot use the Camera Image Mode to project files that you copied to 
your computer using the above batch copy operation. Use the PC Image Mode to project 
image files that are located on your computer’s hard disk.
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The operations you can perform in the playlist area of the Camera Image Mode are basically 
identical to those of the PC Image Mode playlist area. For details, see “Using Playlists” 
(page 68).
This section provides details only about operations that are different from those in the PC 
Image Mode.

Adding Images to a Playlist
In the Camera Image Mode, you can add images to a playlist from the preview list area only. 
You cannot add images from a Windows Explorer window.
Because of this, the following PC Image Mode procedures are not possible when adding 
images to a playlist in the Camera Image Mode. 

“To add an image to a playlist from a Windows Explorer window using copy and paste” 
(page 72)
“To add a file to a playlist from a Windows Explorer window using drag and drop” 
(page 73)

Playlist Files
Note the following points about playlist files created with the Camera Image Mode.

In the Camera Image Mode, you can open only playlists that were created in the Camera 
Image Mode. You cannot open playlist files that were created in the PC Image Mode or 
the Scanner Mode.
Playlists created in the Camera Image Mode access image files located on the memory 
card loaded in the PJ Camera. Because of this, the memory card that contains the image 
files included in the playlist must be loaded in the PJ Camera when you use a Camera 
Image Mode playlist file for projection.

You can use Projection Area Capture and Board Area Capture in the Camera Image Mode.
For full details about Projection Area Capture operations, see “Projection Area Capture” 
(page 98).
For full details about Board Area Capture operations, see “Board Area Capture” (page 105).

Camera Image Mode Playlist Area

Using Projection Area Capture and Board Area Capture
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The Presentation Mode lets you keep PJ Camera Software running in the background when 
projecting with Microsoft PowerPoint or some other application. This keeps PJ Camera 
Software instantly available during the presentation whenever you need it.

PJ Camera Software automatically enters the Presentation Mode whenever you start it up on 
your computer. If you have entered another PJ Camera Software mode, you can return to the 
Presentation Mode by selecting [Presentation] on the [File] menu, or by clicking  on the 
toolbar.

While you are using another application with PJ Camera Software running in the background 
in the Presentation Mode, you can display the operation bar and perform the following menu 
operations as required.

PJ Camera Software menu items other than those described above are not available in 
the Presentation Mode.

Entering the Presentation Mode

Presentation Mode Menus

To do this: Perform this menu operation: See:

Activate PJ Camera Software and display the 
Projection Area Capture dialog box

[File]  [Projection Area Capture] Page 100

Activate PJ Camera Software and display the 
Board Area Capture dialog box

[File]  [Board Area Capture] Page 105

Activate PJ Camera Software in the 
Document Camera Mode

[File]  [Document Camera] Page 34

Activate PJ Camera Software in the PC 
Image Mode

[File]  [PC Image] Page 56

Activate PJ Camera Software in the Camera 
Image Mode

[File]  [Camera Image] Page 81

Activate PJ Camera Software in the Scanner 
Mode

[File]  [Scanner] Page 47

Quit PJ Camera Software
(other application continues to run)

[File]  [Exit] Page 28

Activate PJ Camera Software and display the 
operating environment dialog box

[Tools]  [Operating Environment] Page 110

Activate PJ Camera Software and display the 
operation bar properties dialog box

[Tools]  
[Operation Bar Properties]

Page 121
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You can use Projection Area Capture and Board Area Capture in the Presentation Mode.

The Projection Area Capture and Board Area Capture functions are not available when 
PJ Camera Software is started up in the Business Document startup mode.

Projection Area Capture
Projection Area Capture records text and illustrations that have been handwritten into a 
projected image and combines it with the original projected image.
A combined image (handwritten data + original projected image) produced using Projection 
Area Capture is clearer and much easier to read than an image produced by simply 
recording a snapshot of the whiteboard.
For full details about Projection Area Capture, see “Projection Area Capture” (page 98).

Board Area Capture
Board Area Capture is for recording whiteboard contents (both projected image, and 
handwritten text and graphics). The whiteboard portion can be extracted from the recorded 
image and repositioned so it is straight. You can also correct the brightness of the image to 
make text more legible.
For full details about Board Area Capture operations, see “Board Area Capture” (page 105). 

Using Projection Area Capture and Board Area Capture
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This section explains the common projection features you can use when projecting images in 
the Document Camera Mode, Scanner Mode, PC Image Mode, and Camera Image Mode.

When projecting an image, you can enlarge it to the size you want. After enlarging an image, 
you can scroll it so the portion you want is visible.

Enlarging the Projected Image

1. Select [Zoom In] on the [View] menu or click  on the toolbar.
This changes the mouse pointer to .

2. Move the  pointer to the part of the image that you want as the 
center of the enlarged image, and click.

This enlarges the image 1.25 times and displays the result with point you clicked in the 
center.
You can click an image up to 14 times with the  pointer. The image is enlarged up 
to 22 times its original size.

Scrolling an Enlarged Image
You can perform the following operation only while the projected image is enlarged by a 
zoom operation.

1. Select [Scroll] on the [View] menu or click  on the toolbar.
This changes the mouse pointer to .

2. Drag the  pointer on the screen.
This causes the image to scroll in the direction you drag.

Zooming and Scrolling
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Reducing the Size of an Enlarged Image
You can perform the following operation only while the projected image is enlarged by a 
zoom operation.

1. Select [Zoom Out] on the [View] menu or click  on the toolbar.
This changes the mouse pointer to .

2. Move the  pointer to the part of the image that you want as the 
center of the reduced image, and click.

This reduces the size of the image and displays the result with the point you clicked in 
the center.
Each click with the  pointer reduces the size of the image, until it reaches its 
original size.

Returning an Enlarged Image to Its Original Size
Select [Fit Image] on the [View] menu or click  on the toolbar.

Rotating a Projected Image
Use the following operations to rotate the projected image 90 degrees left or right.

90 degrees right rotation:
Select [Rotate Right] on the [Image] menu or click  on the toolbar.
90 degrees left rotation:
Select [Rotate Left] on the [Image] menu or click  on the toolbar.

You can rotate an enlarged image without changing its size.
You can rotate an image and save it by selecting its icon in the PC Image Mode or 
Scanner Mode preview list area or playlist area. For details, see “Rotating an Image” 
(page 64).
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You can perform contour extraction or brightness correction on the currently projected image.

To save the results of your edit and apply them to the image file, select [Save] or [Save 
As] on the [File] menu. For details about saving data to an image file, see “Saving the 
Projected Image” (page 94).

Specifying the Contour of a Projected Image Area for Extraction
You can use the procedures in this section to specify the contour of the area that you want 
to extract from a projected image.

Contour specification cannot be performed on a file that was saved after performing auto 
trapezoid correction in the PC Image Mode, Scanner Mode, or Camera Image Mode 
(page 94).
Contour specification may not be possible on certain files due to other reasons than the 
one described above.

Editing the Projected Image
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Specifying a Contour
Use the following procedure for contour specification of the currently projected image. 

1. Select [Specify Contour] on the [Image] menu or click  on the 
toolbar.

2. On the contour specification dialog box, use your mouse to drag the 
handles on the selection boundary to change its size and shape until 
the boundary encloses the area you want to extract.

Clicking with the mouse near a corner handle causes the handle to jump to the point 
where you clicked.
Use the corner handles to change the size and orientation of the selection boundary.
Drag the selection boundary lines to change the size of the selection boundary, without 
changing its orientation.

3. When the selection boundary is the way you want, click [OK].
This extracts the area enclosed in the boundary of the selection boundary and adjusts 
the extracted area so it is rectangular.

Selection boundary

Drag the handles to 
reshape.
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Adjusting the Brightness of the Projected Image 
(Brightness Correction)
You can use brightness correction to make adjustments in an image that is too dark or too 
bright.

■ Adjusting the Brightness of an Image
Use the following procedure to adjust the brightness of the currently projected image.

1. Select [Correct Brightness] on the [Image] menu or click  on the 
toolbar.

This displays a dialog box for adjusting brightness.

2. Drag the slider along the bottom of the dialog box left and right to 
adjust brightness.

Slide to the left to make the image darker, or to the right to make it brighter.
The preview image on the dialog box will change in accordance with your setting.

3. When the setting is the way you want, click [OK].
This will adjust the brightness of the projected image.

After adjusting the brightness of an image once, you may not be able to change its 
brightness setting again.
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When Trapezoid Correction is turned on, PJ Camera Software normally extracts the document 
area out of the recorded image and projects only the extracted image.
You can switch from projection of the extracted image and project the full recorded image, if 
you want.

1. On the [Image] menu, select [Trapezoid Correction On] to remove the 
check mark next to it, or press the space bar on your computer 
keyboard.

This projects the full recorded image.

2. To return to the extracted image, select [Trapezoid Correction On] on 
the [Image] menu so the check mark appears next to it again, or press 
the space bar again.

You can toggle between the recorded image and extracted image by pressing the space 
bar on your computer keyboard.

If contour extraction could not be performed for some reason, PJ Camera Software will 
project the recorded image as-is. The [Trapezoid Correction On] command will not be 
available on the [Image] menu while such an image is being projected.

Use the following procedure to change an image to grayscale and reverse its whites and 
blacks for a negative image. This makes the image easier to view when it is projected onto a 
blackboard. 

1. On the operation bar, select [View] and then [Monochrome Negative] so 
there is a check mark next to it. 

This will project the image as a monochrome negative. 
The monochrome negative setting remains in effect if you project another image. 

2. To cancel the monochrome negative, use the operation bar to select 
[View] and then [Monochrome Negative] to remove the check mark from 
it.

Viewing the Recorded Image of the Currently Projected 
Image

Displaying the Projected Image as a Monochrome 
Negative
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Under initial default settings, the [Monochrome Negative] option is not selected (no check 
mark next to it) when you first start up the PJ Camera Software. If you want 
[Monochrome Negative] to be selected (check mark next to it) each time PJ Camera 
Software is started up, change the “Monochrome Negative” setting on the [Common] tab 
of the operating environment dialog box. For more information, see “PJ Camera Software 
Operating Environment” (page 110). 
The [Monochrome Negative] setting affects the color of images during projection only. 
Saving an image while [Monochrome Negative] is selected (check mark next to it) saves 
the original image, not the monochrome negative image.

After you edit the projected image, you can use one of the procedures below to save it as 
an image file. The procedure you should use depends on the current PJ Camera Software 
Mode and operating environment settings.

■ In the Document Camera Mode
Use the procedure under “Saving the Currently Projected Image” (page 45).

■ In the PC Image Mode
What happens when you save an image in this mode depends on whether the “Auto Trapezoid 
Correction” option on the [Image] tab of the operating environment dialog box is on or off.

Auto Trapezoid Correction on:
Auto trapezoid correction is performed on the recorded image and the result is saved in 
an image file. If the currently projected image has not been auto trapezoid corrected, it is 
saved as-is.

Auto Trapezoid Correction off:
The recorded image is saved as-is.

■ In the Camera Image Mode 
What happens when you save an image in the Camera Image Mode depends on whether the 
“Auto Trapezoid Correction” option of the [Image] tab of the operating environment dialog box 
is on or off.

Auto Trapezoid Correction on:
Auto trapezoid correction is performed on the recorded image and the result is saved in 
an image file. If the correctly projected image has not been auto trapezoid corrected, it is 
saved as-is.

Auto Trapezoid Correction off:
The recorded image is saved as-is.

■ In the Scanner Mode 
Auto trapezoid correction is performed on the recorded image and the result is saved in an 
image file. If the correctly projected image has not been auto trapezoid corrected, it is saved 
as-is.

Saving the Projected Image



95

Using Projection Features

Saving the Projected Image in the Existing Image File

The following procedure cannot be performed in the Camera Image Mode.

1. While the image to be saved is being projected, select [Save] on the 
[File] menu or click  on the toolbar.

If you previously saved the current document camera image, this will overwrite the file 
with the currently projected image, and you are finished.
If this is the first time you are saving the currently projected image, a dialog box for 
saving the file will appear. In this case, advance to step 2.

2. You can leave the initial default folder and file name settings of the 
dialog box the way they are, or change them to something else.

Advance directly to step 3 if you want to use the default settings.

3. Click the [Save] button.
This saves the image file.

Saving the Projected Image Under a Different Name

1. While the image you want to save is being projected, select [Save As] 
on the [File] menu.

This displays a dialog box for saving a file.

2. Type in a file name and specify the folder where you want to save the 
image.

3. Click the [Save] button.
This creates a new image file with the name you specified.
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You can display an image properties dialog box, which contains information about the currently 
projected image. You can also use the properties dialog box to change the name of the 
image’s file.

The image file properties dialog box cannot be displayed if PJ Camera Software was 
started up in the Business Document startup mode.

In the Document Camera Mode, properties can be displayed only for document camera 
images that have been saved to the computer’s hard disk. You cannot display properties 
for an unsaved temporary document camera file.
You cannot change the file name on a properties dialog box displayed in the Camera 
Image Mode.

■ To view the properties of a saved image

1. Project the image file whose properties you want to view.

2. Select [Properties] on the [File] menu.
This display the properties dialog box.

3. To close the properties dialog box, click [OK] or [Cancel].

For more information, see “Image File Properties Dialog Box Contents” (page 140).

Viewing the Image Properties
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■ To rename a file with the properties dialog box

1. Project the image file you want to rename.

2. Select [Properties] on the [File] menu.
This displays the properties dialog box.

3. In the [File Name] box, type in the new name you want to assign to 
the file.

File name rules (number of characters, supported character types) are the same as 
those for general Windows files. See Windows help for more information.

4. After the file name is the way you want, click the [OK] button.
This renames the file and closes the properties dialog box.
To cancel renaming of the file, click the [Cancel] button. This closes the properties 
dialog box without changing the file name.
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Projection Area Capture extracts text and graphics that are handwritten within the projection 
image area on the whiteboard. It then combines this with the original projection image, 
providing a clear view of both the projection image and the handwritten information.

Projection Area Capture does not record handwritten text and graphics that are on the 
whiteboard outside of the projection image area.
Use Projection Area Capture when the handwritten text and graphics you want to record 
are located within the projection area.
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Except for the Document Camera Mode and Scanner Mode, you can use Projection Area 
Capture in all modes.

Positioning the PJ Camera Stand for a Projection Area Capture 
Operation
Position the PJ Camera Stand as shown below to prepare for a Projection Area Capture operation.

The above ranges apply only when a square or rectangular image is being projected.

Using Projection Area Capture

PJ Camera Stand

PJ Camera Stand

±30 degrees max.

±30 degrees max.
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Projection Area Capture Requirements
The following are the requirements in each mode when performing the procedure under 
“Performing a Projection Area Capture Operation” (page 100).

■ In the Presentation Mode
Projection onto the whiteboard is being performed by an application other than PJ Camera 
Software (PowerPoint, etc.)
Text and/or illustrations handwritten with a marker on the whiteboard

■ In the PC Image Mode or Camera Image Mode
Projection of an image file onto the whiteboard
Text and/or illustrations handwritten with a marker on the whiteboard

Performing a Projection Area Capture Operation
Use the following procedure to perform a Projection Area Capture operation.

1. Select [Projection Area Capture] on the [File] menu or click  on the 
toolbar.

In any mode other than the Presentation Mode, you could press the keyboard’s [F3] 
function key instead.
This displays the Projection Area Capture dialog box.
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2. Point the PJ Camera at the whiteboard.

3. While watching the PJ Camera’s monitor screen, use the camera’s zoom 
buttons to compose the image.

Zoom the image until the projection area on the whiteboard fills the camera’s monitor screen 
as much as possible. Keep the whiteboard in the center of the camera’s monitor screen.

On the Projection Area Capture dialog box, click the [View Monitor] button. This displays 
the camera’s monitor screen image on your computer screen.
For details, see “Displaying the Camera’s Monitor Screen Image on Your Computer 
Screen” (page 102).

Point the camera at the whiteboard so it is at 
an angle that is within the allowable range.

Image projection area

Recording area
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4. After the image is composed the way you want, click the [Shutter] 
button on the Projection Area Capture dialog box.

This performs the Projection Area Capture operation and displays an image preview 
dialog box.
To close the dialog box without recording, click the [Cancel] button.
Click the [Save] button on the preview dialog box to close it.
The extracted text produced by Projection Area Capture is combined with the original 
projection image, and the result is stored as an image file. For details about the image 
file, see “Projection Area Capture Image Files” (page 104).

Displaying the Camera’s Monitor Screen Image on Your 
Computer Screen

The following explanation uses Projection Area Capture, but the same procedure can also 
be performed with Board Area Capture.

Clicking the [View Monitor] button on the dialog box that appears when you start a Projection 
Area Capture operation will display the image from the PJ Camera’s monitor screen on the 
dialog box. This also causes the PJ Camera’s monitor screen to turn off.

Initial Projection Area Capture 
dialog box

Monitor screen image 
display
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The following are the operations you can perform while the monitor screen image is on the 
Projection Area Capture dialog box.

You can click the [Shutter] button on the dialog box to execute the record operation from 
your computer while viewing the monitor screen image.
You can use the [Wide] and [Tele] buttons to adjust the zoom of the image. You can select 
a zoom factor in the range of 1X to 3X.
To adjust focus, display the operation bar and then select [Camera] and then [Refocus], or 
press the computer keyboard’s [F2] function key. If the currently selected zoom factor is 
larger than 1.8X when you press the [F2] function key, it will change to 1.8X. 
You can also focus manually using the four buttons to the right of the [Refocus] button 

You can select a white balance setting to match your light source. Click the [White Balance 
Mode] down arrow button, and then select one of the following options on the menu that 
appears.

Auto: For automatic white balance adjustment
Outdoor daylight: For shooting in outdoor sunlight
Shade: For shooting in outdoor shade
Fluorescent light: For shooting under fluorescent lighting
Incandescent light bulb:For shooting under incandescent lighting (when images take on a 

reddish tinge)
Manual: For manual adjustment of white balance to match current lighting 

conditions

For details about manual white balance, see “Adjusting White Balance Manually”.

To return to the initial Projection Area Capture dialog box, click the [View Camera] button. 
This turns the camera’s monitor screen back on.

Adjusting White Balance Manually 
When white balance settings seem to take too long when the “Auto” option is selected for 
white balance adjustment, it probably means that the light source you are using is outside the 
supported color temperature range. Manual white balance lets you adjust white balance and 
produces natural colors under a wide range of lighting conditions.
Have a white piece of paper on hand before starting the following procedure.

1. On the Projection Area Capture dialog box, click the [View Monitor] 
button.

This switches to the monitor screen.

To do this: Click this button:

Make a relatively large change in the focus setting [<<] / [>>]

Make a fine adjustment of the focus setting [<] / [>]
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2. Click the [White Balance Mode] down arrow button, and then select 
“Manual” on the menu that appears.

This displays the dialog box shown below.

3. Point the PJ Camera at the paper.
Make sure that the white paper completely fills the entire monitor screen.

4. When the PJ camera is aimed properly, click the [OK] button on the 
dialog box that appeared in step 2.

White balance adjustment will take about one second.

Clicking the [Readjustment] button on the Projection Area Capture dialog box will cause 
the dialog box in step 2 to reappear. You can then perform steps 3 and 4 again to 
readjust white balance.

Projection Area Capture Image Files
Image files created with Projection Area Capture are saved in the folder at the directory path 
shown below.

Folder (Initial Default):
Windows 2000/XP
C:\Documents and Settings\All Users\Documents\CASIO\PJ_System\Projection_Area_Capture
Windows Vista
C:\Users\Public\Documents\CASIO\PJ_System\Projection_Area_Capture

File Name:
File names are generated automatically in accordance with the recording date.
Example: 20070218T104525.JPG
(Year: 2007; Month: 2; Day: 18; Time: 10:45:25)

Image Resolution:
XGA (1024 × 768)  800 × 600 when an SVGA computer screen is being used.
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Board Area Capture extracts the entire whiteboard area, including the projected image as well 
as handwritten text and graphics both inside and outside the projection area, and stores it as 
an image.

Use Board Area Capture when the handwritten text and graphics you want to record are 
located outside of the projection area.
The whiteboard area is extracted and repositioned so it is straight. You can also correct the 
brightness of the image to make text more legible.

Except for the Document Camera Mode and Scanner Mode, you can use Board Area Capture 
in all modes.

Performing a Board Area Capture Operation
Use the following procedure to perform a Board Area Capture operation.

1. Select [Board Area Capture] on the [File] menu or click  on the 
toolbar.

In any mode other than the Presentation Mode, you could press the keyboard’s [F4] 
function key instead.
This displays the Board Area Capture dialog box.

Using Board Area Capture
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2. Point the PJ Camera at the whiteboard.

Image projection area

Recording area
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3. While watching the PJ Camera’s monitor screen, use the camera’s zoom 
buttons to compose the image.

Zoom the image until the projection area on the whiteboard fills the camera’s monitor 
screen as much as possible.

On the Board Area Capture dialog box, click the [View Monitor] button. This displays 
the camera’s monitor screen image on your computer screen.
For details, see “Displaying the Camera’s Monitor Screen Image on Your Computer 
Screen” (page 102).

4. After the image is composed the way you want, click the [Shutter] 
button on the Board Area Capture dialog box.

This performs the Board Area Capture operation and displays an image preview dialog 
box.
To close the dialog box without recording, click the [Cancel] button.

To save the recorded image, click the [Save] button. On the confirmation dialog box that 
appears, click the [Save] button.
This records the current whiteboard contents (projected image, and handwritten text and 
graphics) and stores the result as an image file. For details about the image file, see 
“Board Area Capture Image Files” (page 108).

For details about operations you 
can perform on the preview 
dialog box, see “Preview Dialog 
Box Operations” (page 108).
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Preview Dialog Box Operations
The following explains the manual operations you can perform on the preview dialog box that 
appears each time you record an image during a Board Area Capture operation.

Board Area Capture Image Files
Image files created with Board Area Capture are saved in the folder at the directory path 
shown below.

Button Description 

[Specify Contour]

Displays a dialog box for specifying a contour when auto 
contour extraction selects the wrong contour. For details 
on using the dialog box, see “Specifying the Contour of a 
Projected Image Area for Extraction” (page 90).

[Contour off]/[Contour on]

Clicking the [Contour off] button turns off contour 
extraction. To turn contour extraction back on again, click 
[Contour on].
Clicking this button causes it to toggle between [Contour 
off] and [Contour on]. The [Specify Contour] button is not 
displayed while contour extraction is turned off ([Contour 
on] displayed).

[Correct Brightness]

Displays a dialog box for adjusting the brightness of the 
image to make text more legible or to make colors 
clearer. For details on using the dialog box, see “Adjusting 
the Brightness of the Projected Image (Brightness 
Correction)” (page 92).

[Save]
Saves the recorded image and closes the preview dialog 
box.

[Try Again]
Closes the preview dialog box and performs the Board 
Area Capture operation again.

Folder (Initial Default):
Windows 2000/XP
C:\Documents and Settings\All Users\Documents\CASIO\PJ_System\Board_Area_Capture
Windows Vista
C:\Users\Public\Documents\CASIO\PJ_System\Board_Area_Capture

File Name:
File names are generated automatically in accordance with the recording date.
Example: 20070218T104525.JPG
(Year: 2007; Month: 2; Day: 18; Time: 10:45:25)

Image Resolution:
Same as the camera’s resolution setting.

Auto Correction for Whiteboard Images:
Whiteboard contour extraction and trapezoid correction.
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Chapter 3 
Configuring PJ Camera Software 
Settings

This chapter explains how to configure PJ Camera Software operating environment 
settings and operation bar properties.



110

PJ Camera Software Operating 
Environment

This section explains how to configure PJ Camera Software operating environment settings.

The operating environment dialog box has a number of tabs as shown below.

Operating Environment Dialog Box

Use this tab: To configure these settings: 

[Common] PJ Camera Software default file storage locations and other 
global settings.

[Document Camera] Auto/manual operation selection and other Document Camera 
Mode settings.

[Image] PC Image Mode and Camera Image Mode settings.

[Scanner] Auto/manual operation selection and other Scanner Mode 
settings.

Operating Environment Dialog Box
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Use the following procedure to configure PJ Camera Software operating environment settings.

1. Select [Operating Environment] on the [Tools] menu.
This displays the [Common] tab of the operating environment dialog box.

2. Click the tab that contains the settings you want to configure.

3. Configure the settings on the tab you selected.
For details about the settings you can configure on each tab, see “Operating 
Environment Settings” (page 112).

4. Repeat steps 2 and 3 to configure other settings, if you want.

5. After configuring all of the settings you want, click the [OK] button.
This closes the dialog box and applies the settings you changed.
To exit the dialog box without applying your settings, click the [Cancel] button instead of 
[OK].

Any changes you make to operating environment settings go into effect as soon as you 
click the [OK] button to close the dialog box. You do not need to restart PJ Camera 
Software to apply the settings.
If you change the background color setting, the new setting goes into effect from the 
next image.

Configuring Operating Environment Settings
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This section provides detailed explanations of all of the settings that are possible on the 
operating environment dialog box.

[Common] Tab 

■ File Storage Location
This setting specifies the root directory of the folder where image files saved by PJ Camera 
Software will be stored. The initial default settings are as follows.

All images files saved in any PJ Camera Software mode will be saved in folder created 
inside of the folder specified here. For more information, see “PJ Camera Software Folder 
Structure” (page 142).

Configuring This Setting
Type a file path directly into the [File Storage Location] text box, or click the [Browse] button 
to display a dialog box for specifying a folder.

Operating Environment Settings

Windows 2000/XP:
C:\Documents and Settings\All Users\Documents\CASIO
Windows Vista:
C:\Users\Public\Documents\CASIO
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■ Background Color
This setting specifies the fill color of the area around a recorded whiteboard image, and the 
area around a document during projection.

Configuring This Setting
Click the [Color Selection] button to display a color 
palette like the one shown nearby. Click the color 
you want to select.

■ Shutter Release Sound
Use this setting to turn the shutter release sound on or off.

Configuring This Setting
Select the check box to turn on the shutter release sound. Clearing the check box turns off 
the shutter release sound.

■ Monochrome Negative
An object being projected with PJ Camera Software can be projected as-is or as a 
monochrome negative. This setting specifies the initial default monochrome negative setting 
whenever PJ Camera Software is started up. After starting up PJ Camera Software, you also 
can change the monochrome negative setting by using the operation bar to select [View] and 
then [Monochrome Negative] (page 93).

Configuring This Setting
To project images with their original colors whenever PJ Camera Software is started up, clear 
the check box next to [Start up with monochrome negative]. To project monochrome negative 
images whenever PJ Camera Software is started up, select the check box next to [Start up 
with monochrome negative]. 
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■ [Display Startup Dialog Box] button
Click this button to display the Startup Mode dialog box whenever PJ Camera Software is 
started up. The settings you can configure with the Startup Mode dialog box are described 
below.

After configuring the settings you want, click the [OK] button.
If you changed the startup mode setting, the startup mode change as soon as you click 
[OK].

For information about startup modes, see “PJ Camera Software Startup Modes” 
(page 13).

Clear this check box if you want the 
Startup Mode dialog box to appear 
each time you start up PJ Camera 
Software, or select the check box if 
you do not want the Startup Mode 
dialog box to appear.

Select the button next to the startup 
mode you want to use by clicking it.
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[Document Camera] Tab 

■ Operation Mode
Use this setting to select either [Auto] or [Manual] for the Projection Mode.

[Auto]
When you place a document onto the PJ Camera Stand, PJ Camera Software automatically 
records and then projects its image (document camera image). This procedure is repeated 
whenever you replace the document on the PJ Camera Stand with another one.

[Auto] automatically detects when the document on the document stage stops moving, 
and then records and projects its image. Even if you are still holding the document, auto 
scanning will record its image if it detects that it has stopped moving. If auto scanning 
automatically records the document before you are ready, remove the document and then 
replace it onto the document stage to re-record it.
Writing or other marks on the document stage can interfere with proper document 
detection. Never write on the document stage and take care to guard against scratching 
or otherwise damaging it.

[Manual]
With this setting, you need to perform a shutter release operation manually, and record the 
image (document camera image) of the document on the PJ Camera Stand and project it.

Configuring This Setting
Click [Auto] or [Manual]. This turns on ( ) the clicked option and turns off ( ) the other option.
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■ Project Monitor Image
This setting controls whether or not the rough (monitor) image should be projected during 
[Auto] projection while there is no document camera image being projected. Clearing this 
check box turns off the feature, and keeps projecting the current document camera image 
until the next one is recorded and projected.

Configuring This Setting
Select the check box to turn on rough (monitor) image projection. Clearing the check box 
turns off rough (monitor) image projection.

This setting is ignored during [Manual] projection.

■ Default Rotation
Use this setting to specify the default direction for auto rotation during projection and image 
file storage. This setting makes it possible to configure PJ Camera Software to produce 
images that are oriented differently from the orientation of the documents placed on the PJ 
Camera Stand.

Configuring This Setting
Click the option you want to select. This turns on ( ) the clicked option and turns off ( ) 
the other options.

■ Recording Resolution
This setting specifies the resolution of images recorded with the PJ Camera in the Document 
Camera Mode. 

Speed (4 Megapixels): Records with 4-megapixel resolution.
Quality (10 Megapixels): Records with 10-megapixel resolution.

Configuring This Setting
Click either “Speed (4 Megapixels)” or “Quality (10 Megapixels)” to specify a resolution. This 
turns on ( ) the clicked option and turns off ( ) the other option.

Image recording resolution is always “Speed (4 Megapixels)” when PJ Camera Software 
(Version 1.2) is controlling the PJ Camera that comes with the YC-400. In this case, 
“Quality (10 Megapixels)” cannot be selected.

To do this: Select this option:

Turn off image rotation None

Rotate the image 90 degrees right 90 degrees right

Rotate the image 90 degrees left 90 degrees left

Rotate the image 180 degrees 180 degrees
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■ Monitor Image
This setting specifies the display size of the monitor image (page 31) displayed in the 
Document Camera Mode.

Small: Displays the monitor image as VGA size image in the center of the display.
Full Screen: Enlarges the monitor image to fill the entire screen of your computer.

Configuring This Setting
Click [Small] or [Full Screen]. This turns on ( ) the clicked option and turns off ( ) the 
other option. 

Image size is always “Small” when PJ Camera Software (Version 1.2) is controlling the 
PJ Camera that comes with the YC-400. “Full Screen” cannot be selected.

■ White Enhancement
The white enhancement setting enhances the white of the background, to make text and 
other figures stand out more clearly.

Configuring This Setting
Click the [White Enhancement] down arrow button and then select the setting you want on 
the menu that appears.

Automatically: The decision whether or not to perform white enhancement is made 
automatically in accordance with the image being recorded.

Enhance White: Turns on white enhancement, which makes text stand out.
Normal Color: Turns off white enhancement, which maintains the natural color of the 

image.
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[Image] Tab

■ Auto Trapezoid Correction
Use this setting to turn auto trapezoid correction (page 58) during projecting in the PC Image 
Mode on and off.

Configuring This Setting
Select the check box to turn on auto trapezoid correction. Clearing the check box turns off 
auto trapezoid correction.

■ Include in Image Selection List/Time Limit
Use these settings to control the folder(s) and time limit for image files that appear in the 
preview list area of the PC Image Mode and Camera Image Mode.
For details about configuring these settings, see “Controlling the Files that Appear in the 
Preview List Area” (page 59). 
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[Scanner] Tab

■ Operation Mode
Use this setting to select either [Auto] or [Manual] for the Scanner Mode.

[Auto]
When you place a document onto the PJ Camera Stand, PJ Camera Software automatically 
records its image and saves it. This procedure is repeated whenever you replace the 
document on the PJ Camera Stand with another one.

Auto scanning automatically detects when the document on the document stage stops 
moving and records its image. Even if you are still holding the document, auto scanning 
will record its image if it detects that it has stopped moving. If auto scanning 
automatically records the document before you are ready, remove the document and then 
replace it onto the document stage to re-record it.
Writing or other marks on the document stage can interfere with proper document 
detection. Never write on the document stage and take care to guard against scratching 
or otherwise damaging it.

[Manual]
With this setting, you need to perform a shutter release operation manually, and record the 
image (document camera image) of the document on the PJ Camera Stand.

Configuring This Setting
Click [Auto] or [Manual]. This turns on ( ) the clicked option and turns off ( ) the other 
option.
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■ Default Rotation
Use this setting to specify the default direction for auto rotation during image file recording. 
This setting makes it possible to configure PJ Camera Software to produce images that are 
oriented differently from the orientation of the documents placed on the PJ Camera Stand.

Configuring This Setting
Click the option you want to select. This turns on ( ) the clicked option and turns off ( ) 
the other options.

■ Recording Resolution
This setting specifies the resolution of images recorded with the PJ Camera in the Scanner 
Mode. 

Speed (4 Megapixels): Records with 4-megapixel resolution. 
Quality (10 Megapixels): Records with 10-megapixel resolution. 

Configuring This Setting
Click either “Speed (4 Megapixels)” or “Quality (10 Megapixels)” to specify a resolution. This 
turns on ( ) the clicked option and turns off ( ) the other option. 

Image recording resolution is always “Speed (4 Megapixels)” when PJ Camera Software 
(Version 1.2) is controlling the PJ Camera that comes with the YC-400. In this case, 
“Quality (10 Megapixels)” cannot be selected.

To do this: Select this option:

Turn off image rotation None

Rotate the image 90 degrees right 90 degrees right

Rotate the image 90 degrees left 90 degrees left

Rotate the image 180 degrees 180 degrees
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You can configure operation bar properties and specify its display location and other attributes.

Use the following procedure to configure operation bar properties.

1. Select [Operation Bar Properties] on the [Tools] menu.
This displays the operation bar properties dialog box.

2. Configure the settings on the dialog box.
For more information, see “Operation Bar Properties” (page 122).

3. After configuring the settings you want, click the [OK] button.
This closes the dialog box and applies the settings you changed.
To exit the dialog box without applying your settings, click the [Cancel] button instead of 
[OK].

Configuring Operation Bar Properties
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Operation Bar Properties
The following explains the operation bar properties that appear on the dialog box.

■ Position
You can select [Top] or [Bottom], and [Left], [Center], or [Right] for the operation bar location.
This setting also determines where you need to move the mouse pointer in order to display 
the operation bar when it is hidden.
If you have [Top] and [Left] selected for the above setting, for example, the operation bar will 
appear at the top of the left side of your computer screen when you move the mouse pointer 
there.

Configuring This Setting
Click [Top] or [Bottom]. This turns on ( ) the clicked option and turns off ( ) the other 
option.
Click [Left], [Center], or [Right]. This turns on ( ) the clicked option and turns off ( ) the 
other options.

■ Large Icons
This setting controls whether small icons or large icons should be displayed on the toolbar.

Configuring This Setting
Select the check box for large icons, or clear the check box for small icons.

Small icons

Large icons
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■ Auto Hide
Use this setting to turn the operation bar auto hide feature on or off.

Configuring This Setting
Select the check box to turn on auto hide, which causes the operation bar to hide when you 
move the mouse pointer away from it. Clear the check box to turn off auto hide, which 
causes the operation bar to remain displayed.

When auto hide is turned on, the operation bar will appear when you move the mouse 
pointer to the location that is selected with the “Position” setting (page 122).

■ Show Guide Icon
Use this setting to turn display of the guide icon (page 20) on or off. When displayed, 
clicking the guide icon displays or hides the operation bar.

Configuring This Setting
Select the check box to turn on the guide icon. Clearing the check box turns off the guide 
icon.
Clicking the [Select Icon] button displays a dialog box that you can use to select an image 
file (.jpg or .bmp) to be used for the guide icon. For more information, see “Using the 
Guide Icon” (page 20).
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Chapter 4 
Reference

This chapter provides lists of all the PJ Camera Software menus, toolbar buttons, 
shortcut menu commands, and error messages.
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This section describes all of the menus that appear on the PJ Camera Software menu bar, 
and their commands.

[File] Menu

Command Description

Projection Area 
Capture

Triggers a Projection Area Capture operation for the projected image.
This command can be used during projection in the PC Image 
Mode, Camera Image Mode, and Presentation Mode.

Board Area Capture
Triggers a Board Area Capture operation for the projected image.
This command can be used during projection in the PC Image 
Mode, Camera Image Mode, and Presentation Mode.

Document 
Camera Enters the Document Camera Mode.

PC Image Enters the PC Image Mode.

Camera Image Enters the Camera Image Mode.

Scanner Enters the Scanner Mode.

Presentation Enters the Presentation Mode.

Save

Saves the projected image in its existing image file. Executing this 
command for a file that has not been saved yet displays a dialog 
box for assigning a new file name.
This command can be used during projection in the Document 
Camera Mode, PC Image Mode, and Scanner Mode.

Save As

Displays a dialog box for saving the projected image under a 
different name. This command can be used during projection in the 
Document Camera Mode, PC Image Mode, Camera Image Mode, 
and Scanner Mode. This command can also be used to save the 
image file whose thumbnail is currently selected in the PC Image 
Mode or Camera Image Mode.

Copy Image Files
This command is available in the Camera Image Mode only. It batch 
copies the image files whose thumbnails are selected in the preview 
list area of the Camera Image Mode to the computer.

Properties

This command displays a properties dialog box for the image file 
that is being projected or the image file whose thumbnail is selected 
in the preview list area.
This command can be used in the Document Camera Mode, PC 
Image Mode, Camera Image Mode, and Scanner Mode.

Exit Quits PJ Camera Software.
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[Edit] menu commands can be used while the thumbnail of an image is selected in the 
preview image area or playlist area of the PC Image Mode, Camera Image Mode, or Scanner 
Mode.

[Edit] Menu

Command Description

Cut Cuts the currently selected thumbnail from the playlist area. Note that 
this command cannot be used in the preview list area.

Copy Copies the currently selected thumbnail to the computer’s clipboard.

Paste Pastes a thumbnail that has been copied or cut into the playlist. 
Note that this command cannot be used in the preview list area.

Delete

When a thumbnail is selected in the preview list area, this command 
deletes the thumbnail and its image file.
When a thumbnail is selected in the playlist area, this command 
deletes the thumbnail from the playlist, without affecting the image 
file.

The [Delete] command is not available in the Camera Image 
Mode.
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[View] Menu

Command Description

Full Screen/
Full Screen Off

Selecting this command while projection is not being performed starts 
projection of the image file of the single thumbnail selected in the 
preview list area or playlist area. This command is available in the 
PC Image Mode, Camera Image Mode, and Scanner Mode.
Executing this command during projection in the PC Image Mode, 
Camera Image Mode, or Scanner Mode terminates projection.

Zoom In
Changes the mouse pointer to a tool for enlarging the projection 
image.
This command is not available in the Presentation Mode.

Zoom Out
Changes the mouse pointer to a tool for reducing the size of an 
enlarged image.
This command is not available in the Presentation Mode.

Fit Image
Resizes an enlarged projection image so it fills the entire projection 
area.
This command is not available in the Presentation Mode.

Scroll
Changes the mouse pointer to a tool for dragging the image in order 
to bring a particular portion into view.
This command is not available in the Presentation Mode.

Forward
Back

These commands can be used in the Document Camera Mode, PC 
Image Mode, Camera Image Mode, and Scanner Mode.
In the Document Camera Mode:
[Back] projects the document camera image that was projected prior 
to the current image. Executing [Forward] after scrolling back scrolls 
forward. These commands can be used to scroll between images in 
the sequence they were projected.
In other modes:
Executing [Back] during projection projects the image whose 
thumbnail appears before the current image in the preview list area 
or playlist area. [Forward] projects the image of the next thumbnail. 
Executing [Back] while a single thumbnail is selected in the preview 
list area or playlist area selects the thumbnail before the current 
thumbnail. [Forward] selects the next thumbnail. 

Monochrome 
Negative

This command specifies whether the currently projected images 
should be displayed with their original colors or as monochrome 
negatives. Images are displayed as monochrome negatives when 
there is a check mark next to this command, and with their original 
colors when there is no check mark. 

Refresh
This command is available in the Presentation Mode only. 
It updates the preview list area with the latest image file information 
available. 
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[Camera] menu commands can be used in the Document Camera Mode. Some of the 
commands on this menu are also available in the Scanner Mode.

[Camera] Menu

Command Description

Shutter

Triggers the shutter release operation for recording and projecting the 
image of a document on the PJ Camera Stand.
This command needs to be executed to record each page when PJ 
Camera Software is configured for manual projection. 
When PJ Camera Software is configured for auto projection, 
executing this command overrides the auto function and forces the 
record operation, followed by projection of the recorded image.

Show Document 
Monitor

This command is available during manual projection only.
Executing this command during projection of a document camera 
image switches to projection of a rough (monitor) image.

Adjust Document 
Camera

Displays an Adjust Camera Position dialog box. The dialog box 
includes the image from the camera’s monitor screen. You can use 
the dialog box to adjust the PJ Camera settings (zoom, focus).

Refocus
This command can be used in the Document Camera Mode and 
Scanner Mode. Executing this command adjusts the focus of the PJ 
Camera.

3D Object

This command can be used in the Document Camera Mode and 
Scanner Mode. Select this item (so there is a check mark next to it) 
when recording a 3D object, and deselect it (so there is no check 
mark next to it) when recording documents. Note that selecting this 
item automatically causes the [Trapezoid Correction On] item on the 
[Image] menu to be turned off (unchecked).

Small Document

This command can be used in the Document Camera Mode and 
Scanner Mode. Select this item (so there is a check mark next to it) 
when recording a document whose size ranges from business card 
size to A5 (148 × 210mm)(5.8 × 8.3inch)/HLT (Half Letter) size, and 
deselect it (so there is no check mark next to it) when recording 
larger size documents.

Adjust Camera 
Position

This command can be used in the Document Camera Mode and 
Scanner Mode. Executing this command displays an Adjust Camera 
Position dialog box for fine adjustment of the camera’s position. 
Clicking the [OK] button on the Adjust Camera Position dialog box 
performs automatic adjustment. Do not have anything on the 
document stage when performing camera position adjustment.
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[Tools] Menu

Command Description

Operating 
Environment

This command displays a dialog box for configuring PJ Camera 
Software operating environment settings.

Operation Bar 
Properties

This command displays a dialog box for configuring operation bar 
properties. 

[Image] Menu

Command Description

Specify Contour

This command can be used during projection in the Document 
Camera Mode, PC Image Mode, Camera Image Mode, and Scanner 
Mode. Executing this command displays a contour specification 
dialog box for manual specification of a contour within the recorded 
image of the image that is being projected.

Correct 
Brightness

This command can be used during projection in the Document 
Camera Mode, PC Image Mode, Camera Image Mode, and Scanner 
Mode.
Executing this command displays a dialog box for adjusting the 
brightness of the recorded image of the image that is being 
projected.

Enhance White/
Normal Color

This menu appears during projection in the Document Camera 
Mode, PC Image Mode, and Camera Image Mode. Use this menu 
to turn white enhancement on or off.

Trapezoid 
Correction On

This command can be used during projection in the Document 
Camera Mode, PC Image Mode, Camera Image Mode, and Scanner 
Mode.
When there is no check mark next to [Trapezoid Correction On], 
images are projected without trapezoid correction. When there is a 
check mark next to [Trapezoid Correction On], images are projected 
with trapezoid correction.

Rotate Right

These commands can be used in the Document Camera Mode, PC 
Image Mode, Camera Image Mode, and Scanner Mode.
While an image is being projected:
Executing one of these commands rotates the projected image.
While a thumbnail is selected in the PC Image Mode preview list 
area or playlist area:
Executing one of these commands rotates the image in the file of 
the selected thumbnail.

Rotate Left
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The [Playlist] menu contains commands related to the playlist area of the PC Image Mode, 
Camera Image Mode, and Scanner Mode windows. Unless specifically stated otherwise, all of 
the following commands are available while a thumbnail is selected either in the playlist area 
or the preview list area.

[Playlist] Menu

Command Description

New Playlist This command creates a new, empty playlist file, and displays it in 
the playlist area.

Open Playlist This command displays a dialog box for opening a previously saved 
playlist. Opening a playlist displays it in the playlist area.

Save This command saves the playlist currently displayed in the playlist 
area in its existing file.

Save As This command saves the playlist currently displayed in the playlist 
area under a new name.

Add To Playlist
This command is available only while a thumbnail is selected in the 
preview list area. It adds the thumbnail that is selected in the 
preview list area to the playlist.

Move Up These commands are available only while a thumbnail is selected in 
the playlist area. Executing these command moves the single 
thumbnail that is selected in the playlist area one position back or 
forward from its current position.Move Down

Play Playlist This command starts playback of the images in the playlist displayed 
in the playlist area from the beginning (from the left).

[Help] Menu

Command Description

Help This command displays PJ Camera Software help.

About PJ Camera 
Software This command displays PJ Camera Software version information.
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The contents of the shortcut menu that appears when you right-click with the mouse depends 
on the type of operation you are currently performing (projection, preview list display, playlist 
display). This section displays each of the different shortcut menus that can appear. 

The commands that are available on the shortcut menu are identical to those on the 
standard menus.
Note that no shortcut menu appears in the Presentation Mode.

Document Camera Mode Shortcut Menu Commands

Shortcut Menu Command Corresponding Main Menu Command

Forward [View]  [Forward]

Back [View]  [Back]

Zoom In [Display]  [Zoom In]

Zoom Out [Display]  [Zoom Out]

Scroll [View]  [Scroll]

Fit Image [View]  [Fit Image]

Monochrome Negative [View]  [Monochrome Negative]

Rotate Right [Image]  [Rotate Right]

Rotate Left [Image]  [Rotate Left]

Trapezoid Correction On [Image]  [Trapezoid Correction On]

3D Object [Camera]  [3D Object]

Small Document [Camera]  [Small Document]

Correct Brightness [Image]  [Correct Brightness]

Specify Contour [Image]  [Specify Contour]

Enhance White/Normal Color [Image]  [Enhance White]/[Normal Color]

Adjust Document Camera [Camera]  [Adjust Document Camera]

Refocus [Camera]  [Refocus]

Shutter [Camera]  [Shutter]

Save [File]  [Save]

Corrected Image/Uncorrected 
Image ––
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During Image Projection

∗ PC Image Mode only

PC Image Mode and Scanner Mode Shortcut Menus

Shortcut Menu Command Corresponding Main Menu Command

Forward [View]  [Forward]

Back [View]  [Back]

Zoom In [Display]  [Zoom In]

Zoom Out [Display]  [Zoom Out]

Scroll [View]  [Scroll]

Fit Image [View]  [Fit Image]

Monochrome Negative [View]  [Monochrome Negative]

Rotate Right [Image]  [Rotate Right]

Rotate Left [Image]  [Rotate Left]

Projection Area Capture∗ [File]  [Projection Area Capture]

Board Area Capture∗ [File]  [Board Area Capture]

Trapezoid Correction On∗ [Image]  [Trapezoid Correction On]

Correct Brightness [Image]  [Correct Brightness]

Specify Contour [Image]  [Specify Contour]

Enhance White/Normal Color∗ [Image]  [Enhance White]/[Normal Color]

Full Screen Off [View]  [Full Screen Off]

Save [File]  [Save] 

Corrected Image/Uncorrected 
Image ––
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No Projection (Preview List Area Display)

Shortcut Menu Command Corresponding Main Menu Command

Add To Playlist [Playlist]  [Add To Playlist]

Play Playlist [Playlist]  [Play Playlist]

Cut [Edit]  [Cut]

Copy [Edit]  [Copy]

Paste [Edit]  [Paste]

Delete [Edit]  [Delete]

Rotate Right [Image]  [Rotate Right]

Rotate Left [Image]  [Rotate Left]

Properties [File]  [Properties]

Full Screen [View]  [Full Screen]

Refresh [View]  [Refresh]
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During Image Projection

Camera Image Mode Shortcut Menus

Shortcut Menu Command Corresponding Main Menu Command

Forward [View]  [Forward]

Back [View]  [Back]

Zoom In [Display]  [Zoom In]

Zoom Out [Display]  [Zoom Out]

Scroll [View]  [Scroll]

Fit Image [View]  [Fit Image]

Monochrome Negative [View]  [Monochrome Negative]

Rotate Right [Image]  [Rotate Right]

Rotate Left [Image]  [Rotate Left]

Projection Area Capture [File]  [Projection Area Capture]

Board Area Capture [File]  [Board Area Capture]

Trapezoid Correction On [Image]  [Trapezoid Correction On]

Correct Brightness [Image]  [Correct Brightness]

Specify Contour [Image]  [Specify Contour]

Enhance White/
Normal Color [Image]  [Enhance White]/[Normal Color]

Full Screen Off [View]  [Full Screen Off]

Save As [File]  [Save As]

Corrected Image/Uncorrected 
Image ––
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No Projection (Preview List Area Display)

Shortcut Menu Command Corresponding Main Menu Command

Add To Playlist [Playlist]  [Add To Playlist]

Play Playlist [Playlist]  [Play Playlist]

Cut [Edit]  [Cut]

Copy [Edit]  [Copy]

Paste [Edit]  [Paste]

Delete [Edit]  [Delete]

Properties [File]  [Properties]

Full Screen [Image]  [Full Screen]

Copy Image Files [File]  [Copy Image Files]
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■ Multi PJ Startup Mode Toolbar Buttons

∗1 This button depends on the currently selected mode. In the Document Camera 
Mode, this button becomes  (Show Document Monitor). In other modes, this 
button becomes  (Full Screen) when no image is being projected, and  
(Full Screen Off) while an image is being projected.

■ Business Document Startup Mode Toolbar Buttons 

Standard Toolbar Buttons

Projection Area Capture

Board Area Capture

Docum
ent Cam

era

PC Im
age

Cam
era Im

age

Scanner
Presentation
Save
Zoom

 In
Zoom

 O
ut

Scroll
Fit Im

age
Rotate Right
Rotate Left
Specify Contour

Correct Brightness

Back
Forward
*1 Trapezoid Correction

Sm
all Docum

ent

3D O
bject

Shutter

Docum
ent Cam

era

Presentation

Zoom
 In

Zoom
 O

ut
Scroll
Rotate Right

Rotate Left
Project M

onitor Im
age

Trapezoid Correction

Shutter
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The following shows toolbar button functions while a playlist is displayed.

Playlist Toolbar Buttons

New Playlist Save
Delete From 

Playlist Move Down

Open Playlist Add To Playlist Move Up Play Playlist
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Function Keys and Shortcut Key 
Operations

The following lists the function key and shortcut key operations supported by PJ Camera Software.

This key operation: Executes this command: 

[F1] [Help]  [Help]

[F2] [Camera]  [Refocus]

[F3] [File]  [Projection Area Capture]

[F4] [File]  [Board Area Capture]

[F5] [File]  [Document Camera Mode]

[F6] [File]  [PC Image Mode]

[F7] [File]  [Camera Image] Mode

[F8] [File]  [Scanner Mode]

[F9] [File]  [Presentation Mode]

[F10] [Camera]  [Small Document]

[F11] [Camera]  [3D Object]

[F12] [Image]  [Enhance White]/[Normal Color]

[Ctrl] + [S] [File]  [Save]

[Ctrl] + [X] [Edit]  [Cut]

[Ctrl] + [C] [Edit]  [Copy]

[Ctrl] + [V] [Edit]  [Paste]

[Ctrl] + [ ] [View]  [Zoom In]

[Ctrl] + [ ] [View]  [Zoom Out]

[Ctrl] + [H] [View]  [Scroll]

[ ], [ ], [ ], [ ] (Scrolls an enlarged image.)

[DELETE] [View]  [Full Screen]

[ ], [ ] [View]  [Back]

[ ], [ ] [View]  [Forward]

[Backspace] [View]  [Full Screen Off]

[Enter] [Camera]  [Shutter]

[INSERT] [Image]  [Specify Contour]

[Ctrl] + [ ] [Image]  [Rotate Right]

[Ctrl] + [ ] [Image]  [Rotate Left]

[Ctrl] + [Shift] + [ ],
[Ctrl] + [Shift] + [ ] [Image]  [Correct Brightness]

[Space] [Image]  [Trapezoid Correction On]
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Note that the function key and shortcut key operations described above are disabled in 
the Presentation Mode, and while an application other than PJ Camera Software is 
active.

The following are all of the commands for the menu that appears when you right-click the 
guide icon.

Guide Icon Menu

Command Description

Change Guide Icon
Displays a dialog box to select a graphic file (JPG or 
BMP) for use as the guide icon. 

Specify Transparent Color 
Selecting this command and then clicking a color in the 
guide icon makes that color transparent. 

Use Transparent Color 

Applies the transparent color you specified with [Specify 
Transparent Color] and puts a check mark next to this 
command. Selecting this command again removes the 
check mark and cancels the transparent color. 

Hide Guide Icon Hides the guide icon. 

Help Displays PJ Camera Software help.

Exit PJ Camera Software Quits PJ Camera Software. 
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Image File Properties Dialog Box 
Contents

The image file properties dialog box can be displayed for the following types of image files.
An image file that was saved in the Document Camera Mode and is currently being 
projected in the Document Camera Mode, PC Image Mode, Camera Image Mode, or 
Scanner Mode
The image file of a single thumbnail currently selected in the preview list area of the PC 
Image Mode, Camera Image Mode, or Scanner Mode

The following describes the information that is included on the image file properties dialog 
box.

■ File Name
This is the file name of the image file. You can change the name of the file by typing the 
new name into this box and clicking the [OK] button. Note, however, that you cannot change 
the file name when the image file properties dialog box is displayed in the Camera Image 
Mode.

■ Location
This is the full path to folder where the file is located. This field becomes scrollable when the 
path cannot fit on a single line.

■ Recording Date/Recording Time
This is the date and time that file was created (the image was recorded). For an image that 
was not recorded with the PJ Camera, the creation date and time are displayed.

■ Width/Height
These values indicate the size of the image in pixels.

■ File Size
This value indicates the size of the image file.

Image File Properties Dialog Box
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■ Recording Mode
If the image was recorded using the PJ Camera, this item shows the PJ camera recording 
mode that was used. This item may remain blank if the image was recorded using a different 
type of digital camera. 

■ Trapezoid Correction
These items indicate whether the file’s data includes trapezoid correction data, and whether 
the image contained in the file is a trapezoid corrected image.

Trapezoid Correction Data

Correction Status

If you see this: It means this:

Included Image file header contains trapezoid correction data generated by 
correction performed by the PJ Camera

Not Included Trapezoid correction was not performed by the PJ Camera

If you see this: It means this:

Corrected

File contains image that was trapezoid corrected by the PJ camera, 
or file contains image that was corrected during Document Camera 
Mode recording, Projection Area Capture recording, or Board Area 
Capture recording

Uncorrected File contains image that was not trapezoid corrected 
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PJ Camera Software Folder 
Structure

This section explains the folder structure that is used to store the various folders that are 
created for PJ Camera Software file management.

C:\Documents and Settings\All Users\Documents\CASIO (Windows 2000/XP)
C:\Users\Public\Documents\CASIO (Windows Vista)

PJ_System

Board_Area_Capture

Camera_Image_PlayList

Document_Camera

PC_Image_PlayList

Projection_Area_Capture

Scanner

This is the standard Windows file where the PJ_System folder is created under PJ 
Camera Software default settings. You can change the location of the PJ_System folder 
using the [File Storage Location] setting of the [Common] tab of the operating 
environment dialog box.

This is the root (top) folder of the PJ Camera Software file 
management system. All PJ Camera Software storage folders, 
image files, and playlist files should be stored inside of this folder.

This folder is for storage of document camera image files recorded 
in the Document Camera Mode.

This folder is for storage of image files (projection image + 
extracted image) created with Projection Area Capture.

This folder is for storage of images created using Board Area 
Capture.

This folder is for storage of images recorded in the Scanner Mode.

This folder is for storage of playlist files created in the PC Image 
Mode and Scanner Mode.

This folder is for storage of playlist files created in the Camera 
Image Mode.
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Using the [File Storage Location] setting on the [Common] tab of the operating 
environment dialog box to change the location of the [PJ_System] folder will create a 
new [PJ_System] folder and the required system folders shown above. The contents of 
the existing [PJ_System] folder are not moved to the new [PJ_System] folder.
You can create folders inside of the [PJ_System] folder to store images you want to use 
with PJ Camera Software.
Selecting [All Others] under [Folder] on the [Image] tab of the operating environment 
dialog box, will cause all the image files stored in all the folders created by you to be 
displayed in the preview list area of the PC Image Mode. For more information, see 
“Controlling the Files that Appear in the Preview List Area” (page 59).
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If an error message appears, click the [OK] button to close the dialog box and then take the 
steps necessary to eliminate the cause of the error.

■ PJ Camera Error Messages

■ File Operation Error Messages

Error Message Cause and Required Action

Batteries are low or dead. 
Make sure the AC adaptor is 
connected.

PJ Camera battery went low while you were running the 
PJ Camera under battery power. Connect the AC adaptor 
to the PJ Camera Stand.

Connection with camera was 
lost.

One of the following events occurred during camera 
operation. This error causes PJ Camera Software to enter 
the Presentation Mode.

Camera was turned off.
Camera was removed from the PJ Camera Stand.
Power supply to the camera was interrupted.
USB cable was disconnected.

Check for the above and take corrective action.

A camera error occurred. 
Restart the camera.

A PJ Camera error not related to low power occurred. 
Turn the camera back on.

Error Message Cause and Required Action

An error occurred while saving 
the file.

Some error occurred while saving a file. Check the 
remaining memory capacity of the computer’s disk, and 
check the folder/drive access privileges, and then try 
again.
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■ Other Error Messages

Explanations for other error messages can be found in PJ Camera Software help 
(English).

Error Message Cause and Required Action

The camera is not turned on 
or there is no USB connection. 
Correct the problem.

You attempted to perform an operation that involves the PJ 
Camera (Document Camera Mode, Scanner Mode, Camera 
Image Mode, Projection Area Capture, Board Area 
Capture) while the PJ Camera is turned off or not 
connected. Check the following points and make necessary 
corrections.

Is the PJ Camera mounted correctly on the PJ Camera 
Stand?
Is the PJ Camera Stand properly connected to the 
computer using a USB cable?
Is the PJ Camera turned on?

The file name could not be 
changed. The name you 
specified is already used by 
another file. Specify a different 
name.

You attempted to rename an image file in the PC Image 
Mode, Camera Image Mode, or Scanner Mode to a name 
that has already been used for another file. Specify a 
different name.
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