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On-screen button operations
All of the operations in this manual are shown as being performed with 

your computer’s mouse

• Command operations are represented as described below.

File menu

Open

 On the File menu, click Open.

• Dialog box buttons are represented as shown below.

OK

 Click OK.

■Using This Manual

What you should read fi rst

First, carefully read the section titled “Overview and Preparation” (pages 

4 through 6) for a general overview of the product and information about 

the required operating environment.

When printing a label refer to “Using the FA-3000 Application” (page 8).

About this manual

This manual does not explain how to perform 
Windows operations.

This manual is the FA-3000 Application User’s Guide for Windows. This 

software can run under Windows 8, Windows 7, Windows Vista, and 

Windows XP SP3 (hereinafter referred to as “Windows”). This manual does not 

explain how to use Windows itself.

This manual was written for users who are at least familiar with the basic 

Windows operations below.

• Mouse operations: Click, double-click right-click, drag, 
drag and drop, etc.

• Menu operations with the mouse 
• Text input with the keyboard
• Standard Windows operations

Refer to the user documentation that came with your computer or 

Windows package for details about standard Windows operations.

■
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Printer Models that Support 
the FA-3000 Application

The printer models below support printing with the FA-3000 application.

KL-G2, CW-L300

• Actual printing requires installation of a USB driver for your specifi c 

printer model.

Visit the site below to download the newest software version and the 

latest news about this product.

http://world.casio.com/support/

• The disk print function of the CW-L300 is not supported.

Key Operations

This software supports use of both mouse operations and keyboard key 

operations. The following keyboard key operations are supported: Ctrl, 

Shift, Alt. These keys are represented in this manual as Ctrl, Shift, and 

Alt. They are used in combination with keyboard letter keys to perform 

operations.

Display screens

• Note that the appearances of sample screen shots used in this manual 

may differ somewhat from the screens that are actually displayed on 

your computer. However, the essential contents of the two screens 

should be the same.

• Screen shots shown in this manual are based on the English version 

of Windows 7, and examples assume that “English” was selected as 

the display language during installation. Screens produced by other 

operating systems or when another display language is selected may 

be different from the screen shots shown here.

■

■



6

FA-3000 Label Printing 
Application
The FA-3000 application is software that makes it possible for you to 

create label contents on a computer. It prints in accordance with the 

application's settings.

What you can do with the FA-3000 application

The FA-3000 application can be used to create original labels for printing 

on a CASIO label printer.

The FA-3000 application supports all of the capabilities below.

• Creation of innovative label designs

• Saving layouts as fi les that can be opened when required

• Printing with the built-in fonts (True Type only) of your computer

• Use of graphic images (bmp, jpg, png) from other applications ("Inserting 

an Image", page 25)

• Simple fi gure creation ("Inserting a Figure", page 30)

• Screenshot capture for use when creating a label ("Capturing a 

Computer Screen Image", page 26)

• Background image insertion

• Continuous printing with automatic content replacement ("Using Merge 

Print", page 37)

• Continuous printing using Microsoft Excel or other data ("Importing 

Other Software Data into a Merge Database", page 40)

003 Jones

002 Adams

001 SmithNo.

No.

No.

• Printing of approximately 200 illustrations (built-in images) installed with 

the software

• Bar code printing

• Two-dimensional code printing



 

Label Printing Application
 FA-3000
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FA-3000 Operation Flow
This section provides you information about the general fl ow of label 

creation using the FA-3000 application.

You can arrange text, images, fi gures, bar codes, and two-dimensional 

codes as desired as part of a tape layout.

Startup

(page 8)

Specify the printer model. 

(page 11)

Specify new layout. 

(page 11)

Edit and re-use an 

existing layout. 

(page 9)

Create layout.

 Basic layout (page 8 to 21)

 Text (pages 22 to 25)

 Images (pages 25 to 30)

 Figures (pages 30 and 32)

 Bar codes (pages 32 to 35)

 Two-dimensional codes (pages 32 to 35)

 Screen capture (page 26)

•
•
•
•
•
•
•

Print

(pages 44 to 47)

Exit

(page 10)

Save

(pages 9 and 10)

FA-3000 Basic Operations
This section explains the following the FA-3000 application operations: 

starting up FA-3000, opening an existing layout, saving a new layout, saving 

changes to an existing layout, closing an open layout, exiting FA-3000.

Starting Up the FA-3000 Application

1 Double-click the  icon.

 You can also start up FA-3000 by performing the steps below.
（1） Click the Windows Start menu.
（2） Click All Programs, and then align your mouse pointer with 

CASIO, Label Printing Software, and then FA-3000.
（3） Click FA-3000. (The folder where FA-3000 is located on your 

computer may be different, depending on what you selected 
during the installation process.) 

Shows printer model name. 

No printer model name is shown in the 

screenshots used in this manual.

Startup screen

 If this is the fi rst time you are using the software, refer to "Layout 

Creation Flow" (page 10) to fi nd out what to do next.

•

•
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Opening an Existing Layout

This section explains how to open an existing layout.

 A layout created with the FA-3000 application is saved with the fi le 

name extension .lyw.

Opening a Layout Created with another Model 
Printer

When you open a layout created with another model printer, there may 

be some misalignment of layout contents due to differences in margin 

lengths and print resolutions.

If this happens, you will need to make adjustments in the layout after 

opening its fi le.

1 Click Open on the File menu, or click the  icon.

 This displays a fi le selection screen.

2 Click the name of the fi le (layout) that you want to open and then 

click Open.

 This displays the screen of the layout you selected.

•

■

•

•

Saving a New Layout

Use the procedure below to save a new layout. You can also use these 

steps to create a copy of an existing layout under a different name.

1 On the File menu, click Save as.

2 Input the fi le name (layout name).

 The fi le name extension of a layout fi le is .lyw.

3 After confi rming your input, click Save. 

 To cancel without saving anything, click Cancel instead of Save.

•

•
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Saving Changes to an Existing Layout

Use the procedure below to save changes you have made to an existing 

layout.

1 Click Save on the File menu, or click the  icon.

 This saves the layout.

Closing a Layout

1 On the File menu, click Close.

 This closes a currently displayed layout.

 A confi rmation message will appear if there are unsaved edits to 

the displayed layout. Specify whether or not you want to save your 

changes.

Exiting the FA-3000 Application

1 On the File menu, click Exit.

 This exits the FA-3000 application.

 A confi rmation message will appear if there are unsaved edits to 

the displayed layout. Specify whether or not you want to save your 

changes.

•

•
•

•
•

Layout Creation Flow
This section provides you information about the general fl ow of label 

layout creation using the FA-3000 application.

Specifying the Layout Size
The layout shapes and sizes you can specify for a label depends on 

the model of the printer you are using for printing.

 Specifying the Connected Printer Model (page 11)

 Creating a New Label Layout (page 11) 

Creating a Label Layout

•
•

You can create a label layout by arranging its various fi elds.

Figure fi eld (page 30)

Text fi eld (page 22)

Image fi eld 
(page 25)

Layout complete!

 You can also use a bar code fi eld (page 32) and a two-dimensional 

code fi eld (page 32).

•
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Specifying the Connected 
Printer Model
Use the procedure below to specify the model of printer that you plan to 

use to print the label layouts you create with the FA-3000 application.

Important!
The label sizes you can use for label layout depend on the specifi ed printer 

model. Make sure that the correct printer model is specifi ed before you start 

creating a label layout.

1 On the File menu, click Model setting.

2 Specify the printer model name and printer to be used.

Specifying the KL-G2 Printer

Click the down arrow button to display a list of printer models.

3 Click OK.

Creating a New Label Layout

Confi guring Tape Layout Settings

1 On the File menu, click NEW.

2 Use the Tape Type box to specify the width of tape for printing.

3 Use the Tape Length box to specify the label length.

4 To create a label layout that is wider than the tape width, use the 

No. of Split Sheets box to specify how many tapes the print image 

should be split between. 

 For label layout hints, see page 47.•
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5 Confi gure the Label Margins setting.

 Margins are the amount of blank space preceding and following 

the printing on a label.

 Depending on the printer model and print settings, you may not be 

able to specify the margin setting.

 The amount of tape fed for each margin setting depends on the 

printer model.

 

Printer 
Settings

Model
Large Medium Small

KL-G2
Approximately 

19mm (
3
/4")

Approximately 

10mm (
3
/8")

Approximately 

3mm (
1
/8")

CW-L300
Approximately 

21.5mm (
7
/8")

Approximately 

10mm (
3
/8")

Approximately 

3mm (
1
/8")

6 Specify the Tape Direction.

 Tape Direction specifi es whether the layout image should be 

displayed horizontally or vertically. If you are planning to create a 

vertical label, see the label layout hints on page 47.

7 Click OK.

•

•

•

•

Changing the Settings of an Open Label Layout
You can one of the procedures below to change the settings of a 

label layout you are editing.

 On the Settings menu, click Tape settings and then confi gure 

each of the settings.

 Change settings using the toolbar (page 18).

•

•

Layout Creation Screen
This section explains the contents of the layout creation screen.

① Menu bar

⑤ Viewer ⑥ Panel

⑦Workspace

⑩ Grid

④ Toolbar② Panel type box ③ Panel name box

⑨ Layout size 

(within         )

⑧ Label size 

(within        )

①Menu Bar (page 13)

② Panel type box
Shows the type of fi elds currently displayed in the panel.

③ Panel name box
Shows the category of fi elds currently displayed in the panel.

④ Toolbar (page 16)
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⑤ Viewer
The viewer consists of the panel type box, the panel name box, and 

the panel.

⑥ Panel (pages 23, 25, 30)
Shows existing fi elds in the currently selected panel category.

⑦Workspace
Label layout creation area.

⑧ Label size
Physical size of the label.

⑨ Layout size
Size of the label print area. Layout the fi elds so they fi t within this 

area.

⑩ Grid (page 18)
Workspace gridlines that aid in sizing and laying out fi elds.

Menu Bar
This section explains the menus that appear on the menu bar.

Menus

Perform menu operations using your mouse.

 

Menu Function

■ File menu

New Creates a new layout. 

Open Opens an existing layout.

Close Closes a currently displayed layout.

Save Saves the displayed layout to its existing fi le.

Save as Displays a screen for specifying a fi le name to 

save the displayed layout.

Print Prints a currently displayed layout.

Merge Print Prints a layout while automatically inserting 

data into it.

Tape Feed Feeds the printer tape.

Tape Cut Cuts the printer tape.

Print Preview Shows a print preview of a currently displayed 

layout.

Merge Preview Shows a preview of a currently displayed 

layout, including merged data. 
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Menu Function

Model setting Specifi es the printer model and other 

information.

1  XXXX.lyw Re-opens the previously open layout.

Exit Exits the FA-3000 software.

■ Edit Menu

Undo Undoes the last operation.

Redo Redoes the load undone operation.

Cut Cuts the currently selected range of fi elds.

Copy Copies the currently selected range of fi elds.

Paste Pastes fi elds that have been cut or copied.

Delete Deletes the currently selected range of fi elds.

Duplicate Duplicates the currently selected range of 

fi elds.

Select All Fields Selects all of the fi elds in a layout.

■ Insert Menu

Insert Text Inserts text.

Insert Image Inserts an image.

Insert Figure Inserts a fi gure.

Menu Function

Insert Barcode Inserts a bar code or two-dimensional code (QR 

code, etc.)

Capture Image Captures an image of your computer screen.

■ Settings Menu

Text settings Confi gures text properties.

Image settings Confi gures image properties.

Figure settings Confi gures fi gure properties.

Barcode settings Confi gures bar code and two-dimensional code 
(QR code, etc.) settings.

Capture settings Confi gures screen capture properties.

Tape settings Confi gures tape properties.

Workspace 
settings

Confi gures workspace properties.

■ Alignment Menu

Align Displays the six sub-menu items described 

below.

 −Top Aligns the selected fi eld with the top edge of 
the layout print area.

 −Bottom Aligns the selected fi eld with the bottom 
edge of the layout print area.

 −Left Aligns the selected fi eld with the left edge of 
the layout print area.

 −Right Aligns the selected fi eld with the right edge 
of the layout print area.
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Menu Function

 −Vertical Aligns the selected fi eld with a vertical line in 
the center of the layout print area.

 −Horizontal Aligns the selected fi eld with a horizontal line in 

the center of the layout print area.

Justify Displays the two sub-menu items described 

below.

 −Vertical Aligns the selected fi elds so they are evenly 

spaced vertically.

 −Horizontal Aligns the selected fi elds so they are evenly 

spaced horizontally.

Center Field Displays the two sub-menu items described 

below.

 −Vertical Vertically centers the selected fi eld.

 −Horizontal Horizontally centers the selected fi eld.

Align Field Size Displays the three sub-menu items described 

below.

 −Width Makes the selected fi elds the same width.

 −Height Makes the selected fi elds the same height.

 −Width and Height Makes the selected fi elds the same width and 

height.

Move to Front Moves the selected fi eld one step towards the 

front.

Move to 
Foreground

Makes the selected fi eld the frontmost fi eld.

Move to Back Moves the selected field one step towards 

the back.

Move to 
Background

Makes the selected field the backmost field.

Menu Function

Group Creates a group of the selected fi elds.

Ungroup Ungroups the selected fi eld group.

Tile Arranges the selected fi elds so they tiled as the 

background of the layout.

Untile Untiles fi elds. 

■ Tools Menu

Database for Merge Creates the database to be used for merge 

printing.

■ View Menu

Tool bar Toggles the toolbar between show and hide.

Viewer Toggles the viewer between show and hide.

Zoom Displays the fi ve sub-menu items described 

below.

 −400% Zooms the workspace by 400%.

 −200% Zooms the workspace by 200%.

 −100% Shows the workspace at original size.

 −75% Zooms the workspace by 75%.

 −50% Zooms the workspace by 50%.
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Menu Function

■ Window Menu

Cascade Displays the windows of multiple layouts in a 

cascade view.

Show Vertically Displays the windows of multiple layouts 

stacked vertically.

Show Horizontally Displays the windows of multiple layouts 

aligned horizontally.

Arrange Icons Arranges the iconized windows along the 

bottom of the screen.

Close All Closes all currently open windows.

1  XXXX.lyw Selects a currently open layout window and 

makes it active.

■ Help Menu

CASIO home page Displays the CASIO website.

Version info Displays version information.

 

Layout Screen Bars and Grids
This section explains about the toolbar and grid that appears on the 

layout screen. 

Toolbar

 You can toggle the display status of the toolbar between show and hide 

by clicking Tool bar on the View menu.

Toolbar
Clicking a toolbar icon will display a dialog box or perform some 

operation.

 Tool Icons Function

  Creates a new layout.

  Opens an existing layout.

  Saves a currently displayed layout.

  Prints a currently displayed layout.

  Shows a print preview of a currently displayed layout.

  Feeds the printer tape.

  Cuts the printer tape.

  Inserts a text fi eld.

  Inserts an image fi eld.

  Inserts a fi gure fi eld.

•

■
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 Tool Icons Function

  Inserts a bar code or two-dimensional code.

  Captures a screen shot of your computer screen 
and inserts it as a fi gure.

  Confi gures label layout properties.

  Aligns the selected fi eld with the top edge of the 

layout print area.

  Aligns the selected fi eld with the bottom edge of 
the layout print area.

  Aligns the selected fi eld with the left edge of the 
layout print area.

  Aligns the selected fi eld with the right edge of the 
layout print area.

  Aligns the selected fi eld with a vertical line in the 
center of the layout print area.

  Aligns the selected fi eld with a horizontal line in the 
center of the layout print area.

  Specifi es the display zoom factor.

  Aligns the selected fi elds so they are evenly 
spaced vertically.

  Aligns the selected fi elds so they are evenly 
spaced horizontally.

  Vertically centers the selected fi eld.

  Horizontally centers the selected fi eld.

  Makes the selected fi elds the same width.

  Makes the selected fi elds the same height.

  Makes the selected fi elds the same width and 
height.

 Tool Icons Function

  Moves the selected fi eld one step towards the 
front.

  Makes the selected fi eld the frontmost fi eld.

  Makes the selected fi eld one step towards the 
back.

  Makes the selected fi eld the backmost fi eld.

  Creates a group of the selected fi elds.

  Ungroups the selected fi eld group.

  Arranges the selected fi elds so they tiled as the 
background of the layout.

  Untiles tiled fi elds.
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Toolbar (Setting Items)

You can click a setting item and change its setting as required.

 For information about how to change the connected printer model 

setting, see "Specifying the Connected Printer Model" (page 11).

 Depending on the tape layout, you may not be able change certain 

settings.

① Connected printer model ② Label width ③ Label length ④ Number of pieces

⑤ Font name ⑥ Pen type ⑦ Pen color

⑧ Brush start color/

pattern color

① Connected printer model Shows the printer model name specifi ed 

with the procedure under "Specifying the 

Connected Printer Model" (page 11).

 No printer model name is shown in the 

screenshots used in this manual.

② Label width Specifi es the width of the label.

③ Label length Specifi es the length of the label.

④ Number of pieces Specifi es the number of pieces of tape to be 

combined to create the fi nal label using the 

layout.

⑤ Font name Specifi es the font for a text fi eld.

⑥ Pen type Specifi es the pen type for fi gure drawing.

⑦ Pen color Specifi es the fi gure and line color.

⑧ Brush start color/pattern color Specifi es the start color for fi gure gradation.  

Also sets the pattern color when a fi gure 

pattern is specifi ed.

■

•

•

•

Using the Workspace Grid

Use the procedure below to toggle display of the workspace grid 

between show and hide.

1 On the Settings menu, click Workspace settings.

2 Confi gure the setting of each item.

3 Click OK.
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Key Operations
This section explains operations you can perform using your computer 

keyboard.

 The plus symbol (+) is used here to indicate that two keys should be 

pressed at the same time.

Example:  Pressing both the Ctrl and A key at the same time is shown as: 

Ctrl+A.

Shortcut Keys

You can use the shortcut key operations shown in the table below to 

perform various operations from your computer keyboard.

 Key Operation Function
Delete  Deletes the currently selected fi eld.

Ctrl+A  Selects all of the fi elds in a layout.

Ctrl+D  Duplicates the currently selected range or fi eld.

Ctrl+N  Creates a new layout.

Ctrl+O  Opens an existing layout.

Ctrl+P  Prints a currently displayed layout.

Ctrl+S  Saves the displayed layout to its existing fi le.

Ctrl+X  Cuts the currently selected fi eld.

Ctrl+C  Copies the currently selected fi eld.

Ctrl+V  Pastes fi elds that have been cut or copied.

Ctrl+Z  Undoes the last operation.

Ctrl++  Zooms in on the screen.

Ctrl+-  Zooms out from the screen.

•

Using Key Operations to Reposition Fields

You can use the computer keyboard operations in the table below to 

reposition fi elds in a layout.

 Click a fi eld to select it.

 Key Operation Function
↑ Shifts the selected fi eld slightly upwards.

↓ Shifts the selected fi eld slightly downwards.

← Shifts the selected fi eld slightly leftwards.

→ Shifts the selected fi eld slightly rightwards.

Ctrl+↑ Moves the selected fi eld upwards.

Ctrl+↓ Moves the selected fi eld downwards.

Ctrl+← Moves the selected fi eld leftwards

Ctrl+→ Moves the selected fi eld rightwards

Tab Jumps forward between fi elds. 

Shift+Tab Jumps back between fi elds.

Home Moves the selected fi eld to the left edge of the label layout.

End Moves the selected fi eld to the right edge of the label layout.

Ctrl+Home Moves the selected fi eld to the upper left edge of the 

label layout.

Ctrl+End Moves the selected fi eld to the lower right edge of the 

label layout.

•
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Figure fi eld 

Bar code fi eld 

 

Important!
 Layout the fi elds so they fi t within the layout area. Any part of the label 

that is not within the layout area will not be printed.

Layout size (within boundary        )

Difference between an Image and a Figure

This manual differentiates between images and fi gures as described 

below.

Image: This is an illustration drawn with paint software, or 

a digital image recorded with a digital camera, or 

downloaded from a website, etc.

 In addition to the images that come with this software, 

you can import your own digital images or computer 

screen shots.

Figure: A fi gure is a square, star, arrow or other sketch or 

drawing. This software comes with various fi gures built-

in.

■

Using Fields
A label layout is made up of various fi elds. This section explains the 

characteristics of each type of fi eld and the common operations that 

apply to all fi eld types.

Four Field Types

Field Types

There are four different types of fi elds that can be inserted into a label 

layout. 

This type of fi eld: Is for this type of data:

Text fi eld Text

Image fi eld Images

Figure fi eld Figures and illustrations

Bar code fi eld Bar codes and two-dimensional codes

Selecting a fi eld causes it to be surrounded by a light gray boundary as 

shown in the nearby illustration. This selection boundary is not printed.

Text fi eld

Image fi eld

■
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Adjusting the Shape or Size of a Field
You can adjust the shape and size of a fi eld. You can also adjust the 

size and shape of the text, graphic, or fi gure contained in a fi eld, in 

accordance with the fi eld shape.

Horizontal handle
Rotation handle

Vertical handleRe-size handles

 You can re-size a fi eld by dragging the re-size handles.

 You can rotate a fi eld by dragging the rotation handle.

 You can horizontally tilt a fi eld by dragging its horizontal handle.

 You can vertically tilt a fi eld by dragging its vertical handle.

Important!
A bar code fi eld can be re-sized in the vertical direction only.

A two-dimensional code cannot be re-sized.

•
•
•
•

Selecting a Field

Text fi eld: Click on a line of the text to select the fi eld.

CASIO
Selects the text fi eld.

CASIO
Does not select the fi eld.

Graphic, fi gure, or bar code fi eld:  
 Click anywhere within the fi eld.

General Field Operations

This section explains operations that apply to all fi eld types.

 Click a fi eld to select it. If fi elds are stacked in a way that some cannot 

be seen, you can navigate between them by pressing the Tab key.

Repositioning a Field
Drag the fi eld with your mouse.

Deleting a Field
Select the fi eld and then press the Delete key.

Editing or Replacing Text, a Graphic, or a Bar Code in a Field
Double-clicking a fi eld displays a screen for editing fi eld content and 

replacing the fi eld.

Inserting a Field from the Panel
You can insert a text, image, or fi gure into a label layout by dragging it in 

from panel.

■

•
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Inserting Text
This section explains how to insert text into a label layout.

Confi rm that the layout screen is displayed.

 For information about the layout screen, see "Layout Creation Screen" 

(page 12).

1 Click Insert Text on the Insert menu, or click the  icon.

2 Input text.

3 Click OK.

 This inserts a text fi eld along with the text you input.

Text fi eld

Important!
Text fi elds are input one line at a time. To input multiple lines of text, you 

need to input and lay out each line.

•

•

Editing Text, Modifying Text 
Field Properties, Deleting a 
Text Field
You can edit the text in a text fi eld, modify the properties (size, angle) of 

the text fi eld, and delete a text fi eld as required.

 For details about fi elds, see "Using Fields" (page 20).

Editing Text Field Text

Use the procedure below to re-input the text in a text fi eld.

1 Double-click the text.

 This displays the Insert Text screen.

2 Re-input the text.

3 Click OK.

Modifying Text Field Properties

Use the procedure below to change the text font in a fi eld, or to change the 

alignment of the text. Text fi eld properties affect all of the text in the fi eld.

1 Click on a line of the text in the fi eld whose properties you want to 

modify.

 Modifying text properties without fi rst selecting a text fi eld will 

cause the properties to be applied to the next text fi eld you insert.

•

•

•
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2 On the Settings menu, click Text settings.

3 Confi gure the setting of each item.

 For vertical text, use Typeface to select a vertical font, which is 

indicated by an sign (@) at the beginning of the font name. Note 

that single-bytes characters cannot be used for vertical text.

4 Click OK.

Adjusting the Text Size and Angle

You can change the size and angle of text by adjusting the size and angle 

of its text fi eld.

 For information about how to adjust these properties, see "General Field 

Operations" (page 21).

Deleting a Text Field

1 Click the text you want to delete.

2 Press the Delete key.

 This deletes the text fi eld.

•

■

•

•

Easily Inputting Often-used Text
Once you save text to the text panel, you can re-use it whenever and as 

many times as you like.

This section explains how to save text to the text panel, how to insert text 

from the text panel into a label layout, and how to delete text from the 

text panel.

Saving Text to the Panel 

Using the Shortcut Menu to Save Text to the Panel

1 For the panel type, select Text.

Text panel Workspace

Panel type Panel name

■
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2 Select the panel name.

3 Right-click the panel.

 This displays a shortcut menu.

4 Click Add.

Text input box

5 Input text.

 The text you input is in the text input box.

6 Press Enter.

 This saves the input text to the panel.

•

•

•

Saving Workspace Text to the Panel

With this procedure, the text you want to save to the panel should already 

be inserted in the workspace.

1 For the panel type, select Text.

 This displays the text panel.

2 Select the panel name and display the panel where you want to save 

the text.

3 While holding down Alt on your keyboard, drag the text you want to 

save from the workspace to the panel. 

 This will display the dragged text on the text panel, indicating that 

it was saved there.

Inserting Text from the Panel

1 For the panel type, select Text.

 This displays the text panel.

2 Select the panel name.

3 From the panel, drag the text you want to insert to the workspace.

 This inserts a text fi eld along with the text.

■

•

•

•

•
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Inserting an Image
This software comes with various built-in images that you can insert into 

your label layouts. You can also capture screen shots from your computer 

and use the resulting image in a label layout.

There are three ways to insert an image.

 Inserting an image from the panel

 Inserting an image by specifying a fi le name

 Capturing a computer screen image

Inserting an Image from the Panel

1 For the panel type, select Image.

Panel type Panel name

Image panel Workspace Image fi eld

•
•
•

Deleting Text from the Text Panel

1 For the panel type, select Text.

 This displays the text panel.

2 Select the panel name.

3 Right-click the text you want to delete.

 This displays a shortcut menu.

4 Click Delete.

•

•
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2 Select the panel name and display the image you want to insert.

  Changing the selected panel name changes the images shown on 

the panel.

3 Drag the image you want to insert to the workspace.

 This inserts an image fi eld along with the image.

Inserting an image by specifying a File Name

Important!
The types of images below can be inserted into a label layout.

BMP, JPEG, PNG

1 Click Insert Image on the Insert menu, or click the  icon.

2 Specify the fi le name of the image you want to insert.

•

•

3 Click Open.

 This inserts an image fi eld along with the image.

Capturing a Computer Screen Image

Use the procedure below to capture an image of your computer screen 

for use as image data.

Caution!
 The capture operation may not work correctly if your computer is 

running Windows 7 or Windows Vista with Aero enabled.

1 On the FA-3000 application title bar, click .

 This minimizes the FA-3000 window.

Click here.

2 Display the screen you want to capture.

3 On the Windows taskbar, click FA-3000.

 This returns the FA-3000 window to its normal size.

Click here.

4 Click .

 This minimizes the FA-3000 window.

 To cancel the capture operation, press the Esc key.

•

•

•

•
•
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5 Drag your mouse pointer from the upper left corner down to the 

lower right corner of the area you want to capture.

This will surround the area 

you dragged across with a 

selection boundary.

Guidelines that correspond to the size 

of your label layout will also appear on 

the screen.

The area you dragged across is inserted into the label layout. 

 The captured area is inserted as image data.

 If you drag across and area that is larger than that shown by the 

guidelines, re-size the captured image just as you would re-size a 

normal image (page 21).

•
•

Replacing an Image and 
Modifying Image Properties
This section explains how to perform the following image fi eld operations: 

replace an image with another one, modify fi eld properties (size and 

angle), and delete an image fi eld.

 For details about fi elds, see "Using Fields" (page 20).

Replacing the Image in a Field

You can use the procedure below to replace the image in an image fi eld 

with a different one.

1 Double-click the image fi eld.

 This displays the Insert Image screen.

2 Select the fi le name of the image you want to insert.

3 Click Open.

Adjusting the Size and Angle of an Image

You can change the size and angle of an image by adjusting the size and 

angle of its image fi eld.

 For information about how to adjust these properties, see "General Field 

Operations" (page 21).

Deleting an Image Field

1 Click the image fi eld you want to delete.

2 Press Delete. 

 This deletes the image fi eld.

•

•

•

•
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Confi guring Monochrome 
Settings
This setting specifi es how a color image is converted to monochrome for 

printing.

You can also adjust the density of the image.

1 On the File menu, click Model setting.

 This displays the Label Printer Properties screen.

2 Click Monochrome.

•

3 Specify the monochrome conversion method to use.

 The examples below show the result of each setting when printing 

black fi gures on a white tape.

Nearest Color  

Makes light colors white and dark colors black. 

Best for printing line drawings and text data.

Pattern 

Make dark colors a dark shade and light colors a 

light shade.

Error Diffusion 

Make dark colors a dark shade and light colors 

a light shade. Produces an image similar to that 

of a copy machine. Printing takes more time than 

Pattern, but the printed results look better.

 You can drag the Gamma slider to adjust the density of the 

inserted image. Note that adjustment is not supported with 

Nearest Color.

4 Click OK.

 This setting affects the printed image only. The image shown in the 

workspace does not change.

•

•

•
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Saving an Image to and Deleting 
an Image from the Image Panel
Once you save an image to the image panel, you can re-use it whenever 

and as many times as you like.

This section explains how to save an image to the image panel and how 

to delete an image from the image panel.

Saving an Image to the Panel

With this procedure, the image you want to save to the panel should 

already be inserted in the workspace.

1 For the panel type, select Image.

 This displays the image panel.

2 Select the panel name and display the panel where you want to save 

the image.

3 While holding down Alt on your keyboard, drag the image you want 

to save from the workspace to the panel.

4 Clicking or double-clicking the New bitmap area will move the 

cursor there. Input a name for the saved image and then press 

Enter.

•

Deleting an Image from the Image Panel

Saving an image to the image panel stores it as a fi le on your computer 

with the name shown under the image on the image panel, in a folder 

with the same name as the panel name. 

Panel name 

(folder name)

File name

Deleting an image from the image panel deletes the fi le from the folder.

1 Exit the FA-3000 application.

2 Use Explorer to open the folder where images are stored.

 For example, sample images are stored in the following folder: 

/Program Files(X86)/CASIO/FA-3000/DATA/Graphics/(panel name) 

Note that the folders above (to the left of) FA-3000 will be different 

on your computer, depending on where you installed the FA-3000 

application.

Example: To delete an image from the panel named User 1.

•
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3 Drag the icon of the fi le you want to delete to the Recycle Bin.

 Restart the FA-3000 application. The image will no longer appear 

on the image panel.

• Inserting a Figure
The FA-3000 application comes with a variety of basic fi gures that you 

can insert into your label layouts.

1 For the panel type, select Figure.

Panel type Panel name

Figure panel Workspace Figure fi eld

2 Select the panel name and display the fi gure you want to insert.

 Changing the selected panel name changes the fi gures shown on 

the panel.

3 Drag the fi gure you want to insert to the workspace.

 This inserts a fi gure fi eld along with the fi gure.

•

•
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 You can also insert a fi gure using the steps below.

1. Click Insert Figure on the Insert menu, or click the  icon.

2. Use Types of Figure to select the type of fi gure you want to use.

3. Click the fi gure you want to insert.

4. Click OK.

• Replacing a Figure and 
Modifying Figure Properties
This section explains how to perform the following fi gure fi eld operations: 

replace a fi gure with another one, modify fi eld properties (illustration line 

and color, fi eld size and angle), and delete a fi gure fi eld.

 For details about fi elds, see "Using Fields" (page 20).

Replacing the Figure in a Field

You can use the procedure below to replace the fi gure in a fi gure fi eld 

with a different one.

1 Double-click the fi gure fi eld.

 This displays the Insert Figure screen.

2 Click the fi gure you want to insert.

3 Click OK.

Modifying Figure Field Properties

You can use the procedures in this section to change the line thickness 

and color of an inserted fi gure.

1 Click the fi gure fi eld whose properties you want to modify.

 Modifying fi gure properties without fi rst selecting a fi gure fi eld 

will cause the properties to be applied to the next fi gure fi eld you 

insert.

•

•

•
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2 On the Settings menu, click Figure settings.

3 Confi gure the setting of each item.

4 Click OK.

Adjusting the Size and Angle of a Figure

You can change the size and angle of a fi gure by adjusting the size and 

angle of its fi gure fi eld.

 For information about how to adjust these properties, see "General Field 

Operations" (page 21).

Deleting a Figure Field

1 Click the fi gure fi eld you want to delete.

2 Press the Delete.

 This deletes the fi gure fi eld.

■

•

•

Inserting a Bar Code or Two-
dimensional Code
This section explains how to insert a bar code or two-dimensional code 

into a label layout.

Confi rm that the layout screen is displayed.

For information about the layout screen, see "FA-3000 Basic Operations" 

(page 8) and "Layout Creation Screen" (page 12).

1 Click Insert Barcode on the Insert menu, or click the  icon.

 This displays a menu of supported bar codes and two-dimensional 

codes.

2 Select type of code you want to insert.

 The bar code types below are supported.

EAN-13(JAN-13), EAN-8(JAN-8), UPC-A, UPC-E, ITF, CODE39, 

NW-7(CODABAR), CODE128, GS1-128, GS1 Databar, QR Code, 

PDF417, Data Matrix

3 After confi guring the required settings, input the numbers and/or 

letters of the bar code.

 Depending on the bar code type, you can input control codes and 

other digits.

•

•

•
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4 Click OK.

 This inserts a bar code fi eld along with a bar code or two-

dimensional code that corresponds to your input.

Printing Bar Codes or Two-dimensional Codes

 You should confi rm that a printed bar code or two dimensional 

code can be read correctly before actually using it. If a bar code 

cannot be read correctly, make the adjustments below.

Lighten the print density (page 44).

Increase the bar code size (page 34) 

 The tapes below are suitable for bar code and two-dimensional 

code label printing.

Black lettering on white tape (WE)*

Blue lettering on white tape (WEB)*

Black lettering on yellow tape (YW)*

* The letters in parentheses indicate the tape model number.

 Position a bar code fi eld so its left edge is at least 21mm (
13

/16") 

(26mm (1") for the CW-L300) from the left edge of the tape. 

•

■

•

•

•

Editing a Bar Code or Two-
dimensional Code, Modifying 
Bar Code Field Properties, and 
Deleting a Bar Code Field
This section explains how to perform the following bar code fi eld operations: 

edit letters and numbers, modify fi eld properties, delete the fi eld.

 For details about fi elds, see "Using Fields" (page 20).

Editing Letters and Numbers in a Bar Code Field

Use the procedure below to re-input the letters and numbers in a bar 

code fi eld.

1 Double-click the bar code fi eld.

 This displays the Insert Barcode screen.

2 Re-input the letters and numbers for the bar code.

3 Click OK.

•

•
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Modifying Bar Code Properties

Use the procedure below to change the properties of a bar code or two 

dimensional code inserted into a label layout.

Important!
A bar code fi eld cannot be rotated.

1 Click the bar code fi eld whose properties you want to modify.

2 On the Settings menu, click Barcode settings.

3 Select type of code you want to modify.

General tab

Position tab

4 On the General tab, confi gure the setting of each item.

 To perform merge printing, select the Print Merged check box. 

Use the Merge Items box to specify the item in the database to be 

merged into the label. Note that you need to prepare a database 

by inputting letters and numbers that meet the specifi cations of the 

bar code type you are printing. 

 For information about database item settings, see "Creating the 

Merge Database" (page 38).

5 Click the Position tab.

6 On the Position tab, confi gure the setting of each item.

7 Click OK.

•

•
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Deleting a Bar Code Field

1 Click the bar code fi eld you want to delete.

2 Press the Delete key.

 This deletes the bar code fi eld.•

Positioning and Size Matching Fields
Use the procedures in this section to align fi elds, to make multiple fi elds 

the same size, and to perform other fi eld positioning operations. Note 

that you can even use these procedures to size match and align fi elds of 

different types (such as text fi elds and image fi elds).

Field Positioning and Size Matching

You can select one fi eld as the reference, and then align (along their top, 

bottom, left, or right edges) or re-size other fi elds to match the reference 

fi eld.

Example 1: Size matching fi elds

Size matching...

Reference fi eld

Example 2: Aligning the top edges of fi elds

Aligning...

Reference fi eld
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Selecting Fields

The fi rst step is to select the fi elds to be aligned or size matched. After 

that, you need to select the reference fi eld.

1 Drag your mouse pointer across a range that includes all of the fi elds 

you want to align. Alternately, you could hold down the Shift key as 

you click each of the applicable fi elds, one by one.

 The currently selected fi elds become surrounded with a gray 

boundary. The fi eld with the handles is the current reference fi eld.

Important!
When you perform a drag operation to select fi elds, a fi eld will not be 

selected if any part of it is outside of the area you select. Make sure you 

entirely enclose all of the fi elds you want to select.

Selected fi elds Reference fi eld 

(the fi eld with handles)

2 To select a different reference fi eld, hold down Ctrl as you click the 

desired fi eld.

 Handles will appear around the fi eld you click, indicating that it is 

now the reference fi eld.

•

•

Positioning and Size Matching Fields

After you select the desired fi elds, you can align or size match them.

1 Perform the operation required to align or size match the selected 

fi elds.

 You can use either the Alignment menu or icon operations to align 

or size match fi elds.

 Alignment Menu (pages 14 and 15) 

 Toolbar (Tool Icons) (pages 16 to 17)

2 To deselect the fi eld, click anywhere outside of the grey boundary.

•

•
•
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Using Merge Print
With merge printing, you can print a series of labels with the same 

format, while replacing its text, bar code, or two-dimensional code with 

each printing. This capability really comes in handy when creating asset 

management labels. 

Merged data can be maintained in a database, so the same data can be 

used to produce bar codes and two-dimensional codes in different label 

layouts (as long as the code format is compatible).

Example 1

Database 

(Merge Data)

001 SmithNo.

002 Adams

003 Jones

Label

Record 1
Record 2
Record 3

No.

No.

Example 2

Database 

(Merge Data)

Label

Record 1
Record 2
Record 3

Merge Printing Operation Flow

The general fl ow for merge printing is shown below. Detailed explanations 

of the procedure are provided in the following pages.

① Use Merge Database Tool to create the merge data.

② Create the label layout for merge printing. 

③ Create the text fi eld or bar code fi eld where the data will be 
inserted.

④ Confi gure settings to insert the merge data into the 
applicable fi eld.

⑤ Print
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2 Create the merge data.

 For information about creating a database of new data from 

scratch, see "Creating a Merge Database of New Data" (page 39). 

 For information about importing data created with other software, 

see "Importing Other Software Data into a Merge Database" 

(page 40).

3 After you fi nish creating the required data, click Update on the File 

menu.

4 On the File menu, click Exit Merge Database.

 Exits Merge Database Tool.

Merge Database Tool Menu Bar

Menu Function

■ File Menu

New Creates a new merge database.

Update Updates merge data.

Import Imports data created with other software.

Export Exports data in a format that can be used by 

other software. (.csv, .txt)

Exit Merge 
Database

Exits Merge Database Tool

■ Edit Menu

Undo Undoes the last operation.

Redo Redoes the last undone operation.

•

•

•

Creating the Merge Database
The fi rst step in merge printing is to use Merge Database Tool to create 

the merge database.

You can use either of two methods to create a merge database: creating 

a database of new merge data from scratch, or importing data created 

with other software.

Starting Up and Exiting Merge Database Tool

1 On the Tools menu, click Database for Merge.

Menu bar

Toolbar

Data input box

Item name input box
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Menu Function

Cut Cuts the currently selected range of data.

Copy Copies the currently selected range of data.

Paste Pastes data from the clipboard.

Delete Deletes the currently selected range of data.

Delete Row Deletes the currently selected row.

Delete Column Deletes the currently selected column.

■ Insert Menu

Row Inserts a blank row.

Column Inserts a blank column.

■ Data Menu

Sort Toggles data sorting between ascending and 

descending.

■ View Menu

Tool bar Toggles the toolbar between show and hide.

■ Help Menu

Version info Shows the database tool version.

Merge Database Toolbar

Click a tool icon to perform its operation.

 Tool Icon Function

  Creates a new merge database.

  Updates merge data.

  Imports data created with other software.

  Exports data in a format that can be used by other 

software.

  Inserts a blank row.

  Inserts a blank column.

  Sorts data ascending.

  Sorts data decending.

Creating a Merge Database of New Data

Use the procedure below to create a new merge database.

1 Click New on the File menu, or click the  icon.

 This step is not necessary if the new database screen is displayed 

immediately after starting up Merge Database Tool. In that case, 

go directly to step 2 of this procedure.

•
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2 On the Insert menu click Row or click  as many times as 

necessary to increase the number of rows to that required for all of 

the data records you plan to input.

3 On the Insert menu click Column or  as many times as 

necessary to increase the number of columns to that required for all 

of the items in each data record.

4 To change a column title, click its current title (Item1, Item2, etc.) and 

then input the desired name into the Item Name box.

Data box

Item Name box

Item name columns

5 To input data, click a cell and then input into the Data box.

Important!
Data cannot be input directly into a cell. Select a cell and then input the 

data into the Data box.

6 Repeat steps 4 and 5 as many time as necessary to input all of the 

required item names and data.

7 After you fi nish creating the data, click Update on the File menu.

8 On the File menu, click Exit Merge Database.

 This exits Merge Database Tool. 

Importing Other Software Data into a Merge Database

You can use the procedure below to import data create with other 

software and create a merge database.

Important!
  The fi le formats below are supported for merge data import.

 .txt .csv .xls .xlsx

  To import data from an Excel fi le, you will need to have one of the 

following Microsoft Excel versions installed on your computer: 2000, 

2002, 2003, 2007, 2010, and 2013.

1 Click Import on the File menu, or click the  icon.

 This displays the Open File screen.

2 Specify the name of the fi le that contains the data you want to 

import.

3 Click Open.

 If you specifi ed a txt or csv data fi le, a Text Data Format screen 

will appear. If you specifi ed an xls or xlsx data fi le, a Select Sheet 
screen will appear. If no screen appears, go directly to step 6 of 

this procedure

 Excel File Import Precaution

The maximum size supported for Excel fi le import is 1,024 rows x 

128 columns.

4 Confi gure the Text Data Format or Select Sheet settings as 

required.

•

•

•

•

•

•
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5 Click OK.

6 Drag your mouse pointer across the range of cells you want to 

import as merge data.

 The range of selected cells will be indicated in the Cell range box.

7 Confi gure the setting of each item.

8 Click OK.

 This completes the merge database creation operation.

9 After you are fi nished, click Update on the File menu.

10 On the File menu, click Exit Merge Database.

 This exits Merge Database Tool.

•

•

•

Confi guring Field Merge 
Settings
Merge database data can be merged into a text fi eld or bar code fi eld.

First, insert into the label layout the text or bar code fi eld where the data 

will be inserted. 

 Next, you need to specify which of the database column's data will be 

merged into the fi eld. Here, we will present an example where we will 

confi gure the settings of a text fi eld. The same operations apply when 

confi guring a bar code fi eld.

1 Insert the text fi eld you want to use for data merging into the label 

layout.

 When you insert the text fi eld, you should input text that clearly 

identifi es it as being used for merge data printing.

2 Align the text fi eld and create your label layout.

•

•
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3 Click the text fi eld where you want to merge data to select it.

4 On the Settings menu, click Text settings.

 This displays the Text Properties screen.

5 Under Merge settings, select the Print Merged check box.

 This enables the Merge Items box, which you can use to specify 

database items.

•

•

6 Use the Merge Items box to select the database items you want to 

merge.

7 Click OK.

 This setting does not change the contents of the text fi eld in the 

workspace, but when you perform a later merge print operation 

the data of the database items (column) you selected in step 6 of 

this procedure will be inserted automatically.

•
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Previewing Merge Results

 You can use the procedure below to preview what the layout will look 

like when printed as data is merged into it.

 You need to confi gure the merge settings before previewing merge 

results.

 For information about merge settings, see "Confi guring Field Merge 

Settings" (page 41).

1 On the File menu, click Merge Preview.

2 Use the Record Number box to input the sequential number of the 

record whose result you want to preview.

 The content of the record you specify will be displayed inside the 

merge print text fi eld.

You can preview other records by changing the record number.

Merge print text fi eld

•

•

•

•

3 Click Cancel.

 This exits merge preview.

 Clicking OK will display the label layout with the content of the 

currently specifi ed record merged. From this screen you will not 

be able to exit merge preview and return to the screen that was 

displayed before you started it.

 You can also merge the contents of a particular record and print 

that record only. For details, see "Printing a Label" (page 44).

•
•

•
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Printing Precautions
Check the following points before printing.

 Make sure that your computer is connected to the printer you plan to 

use and that the printer is in the communication mode. 

 Make sure that no part of the text and/or fi gures you are about to print 

is outside of the print area.

 Make sure that the tape loaded in the printer is appropriate for the tape 

specifi ed for the label layout.

•

•

•

Printing a Label
This section explains how to print a tape layout, how to perform merge 

printing, and how to feed and cut the tape from your computer.

Printing a Label

1 Click Print on the File menu, or click the  icon.

2 Click Properties.
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3 Confi gure the setting of each item.

  Printer shows the model name of the printer to be used for 

printing.

  If text or fi gures on actual print results are smudged or too dense, 

adjust the print density. 

4 Click OK.

5 Confi gure number of copies, options, and other settings.

 Under Cut Style, specify the tape cut method you want to use. 

Select Half Cut/Full Cut, Full Cut Only, or No Cut.
 With Half Cut/Full Cut the printer cuts only the tape part, without 

cutting the backing paper when multiple labels are printed. 

  With this setting, margins between labels are narrower, which 

saves tape.

 Select No Cut when printing on refl ective tape, magnetic tape or 

iron-on fabric tape.

 Select Full Cut Only or No Cut when printing on iron-on transfer 

tape.

 Changing the printer model may cause the Cut Style setting to be 

changed automatically.

 To perform mirror image printing, select the Print Reversed check 

box.

•

•

•

•

•

•

•

•

6 Connect the printer to your computer.

 Put the printer into the data communication mode and confi rm that 

it is displaying the READY TO TRANSFER DATA message.

7 Click OK.

 This starts printing.

 To stop printing, click “Printing cancelled” on the Printer menu of 

the print spooler screen.

 To print a large label, you can print parts to multiple pieces of tape 

and then assemble them into the fi nal label. For more information, 

see "Printing a Label Larger than the Tape Cartridge Width" 

(page 48).

Important!
 Tape cutting is not performed when the tape length is one of those 

shown in the table below. In this case, you can use scissors or some 

other implement to cut the tape after printing is complete.

Model Margins:  Small Margins:  Medium Margins:  Large

KL-G2
Approximately 28 mm 

(1-
1
/8") or less

Approximately 35mm 

(1-
3
/8") or less

Approximately 45mm 

(1-
3
/4") or less

CW-L300
Approximately 30mm 

(1-
3
/16") or less

Approximately 37mm 

(1-
7
/16") or less

Approximately 49mm 

(1-
15

/16") or less

 The display settings of your computer and/or the zoom factor selected 

with the FA-3000 application's Zoom setting can cause misalignment 

of label text and other problems. Be sure check the print preview image 

before printing.

•

•
•

•

•

•
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Performing Merge Printing
For details about merge printing, see "Using Merge Print" (page 37).

1 On the File menu, click Merge Print.

Print start 

record

Print end 

record

2 Confi gure the setting of each item.

3 Click Properties.

4 Confi gure the setting of each item.

5 Click OK.

6 Confi gure number of copies, options, and other settings.

7 Connect the printer to your computer.

 Put the printer into the data communication mode and confi rm that 

it is displaying the READY TO TRANSFER DATA message.

8 Click OK.

 This starts printing.

 To stop printing, click “Printing cancelled” on the Printer menu of 

the print spooler screen.

 To merge print one particular record, perform the steps below. 

(1) Use merge preview to display the record you want to print in 

the label layout.

(2) Print normally. For details, see "Printing a Label" (page 44). 

 You can print a single record even if you specifi ed values for the 

print start record and print end record on the screen under step 1 

of the procedure.

•

•
•

•
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Feeding and Cutting the Tape
You can perform tape feed and cut operations from your computer.

1 Click the tool icon for the operation you want to perform.

To feed the tape, click .

To cut the tape, click .

Label Layout Hints

Laying Out a Vertical Text Label
Use a vertical font when laying out a vertical text label.

1. Laying out a vertical text label using a horizontal layout screen image

 On the Label Properties screen (page 11), select Horizontal for the 

Tape Direction setting. Next, on the Text Properties screen (page 23), 

specify a vertical font (indicated by an at sign (@) at the beginning of 

the font name) and then input the text. Note that single-byte charac-

ters cannot be used for vertical text.

2. Laying out a vertical text label using a vertical layout screen image

 On the Label Properties screen (page 11), select Vertical for the 

Tape Direction setting. Next, create a text fi eld using the same pro-

cedure described for a horizontal screen image above. Finally, rotate 

the text fi eld until it is as shown on the screen below. For information 

about rotating a fi eld, see "Rotation handle" (page 21). 
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Printing a Label Larger than the Tape Cartridge Width
You can use the procedure in this section to print a label that is larger 
than the wide of the tape cartridge loaded in the printer.
Printing a label on multiple pieces of tape will result in margins above and 
below the print area. You can deal with these margins using either of the 
two methods below.

 Print on transparent tape and overlap the pieces when you assemble 
the fi nal label. This is the recommended method.
 Trim away the margins before assembling the parts into a fi nal label.

Example: To print the label below using a 12mm tape cartridge

Three 12mm (
1
/2") labels

1. On the Label Properties screen, specify 12mm (1/
2
") for the label width and 

3 for the number of pieces. See "Creating a New Label Layout" (page 11).

Important!
 The tape widths for which you can specify the number of pieces 
depends on the printer model you are using.
 Note that the maximum number of pieces value is one that does not 
cause the print area (width) setting to exceed 600mm (23-

5
/8").

2. Layout the content of the label. 

Print area (length)

Tape 1

Tape 2

Tape 3

Print area 
(width)

3. Print the label.

 The label is printed in three pieces. Fit them together as you affi x 

them to a surface to assemble the fi nal label.

•

•

•

•

•
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Software Troubleshooting

Symptom Possible Cause Required Action

• Some dots 

of printed 

text are 

missing.

Text fi eld is too 

small.

Make the text fi eld a little bigger. This 

does not eliminate the problem, click 

Text settings on the Settings menu. 

On the dialog box that appears, 

select Auto Box Size for the Text 
Alignment setting and then try 

printing again. You can also print 

without losing the edges of the print 

area by inserting margins at the 

edges. 

The text is larger 

than the print 

area.

Reduce the size of the text. You can 

also print without losing the edges of 

the print area by inserting margins at 

the edges. 

Printing Problems

No tape comes out when I print.
• The tape compartment cover is not closed securely.
 Close the cover securely.

  Printer User's Guide

• The cartridge is out of tape.
 Replace the tape cartridge with a new one.

  Printer User's Guide

• Tape is jammed.
 Unplug the AC adaptor, and then remove the tape cartridge from the 

printer and pull out the jammed tape with your fi ngers. Use scissors to 

trim off the tape you pulled out. Next, correctly load the tape cartridge 

back into the printer. Finally, connect the AC adaptor.

Important!
Do not do any of the following while printing is in progress.

 Allow the tape outlet to become blocked

 Touch the tape coming out of the printer

 Open the tape cartridge compartment cover

 Disconnect or unplug the AC adaptor

 Disconnect the USB cable

  Printer User's Guide

•
•
•
•
•

Printing is unclear.
• The print density setting needs adjustment.
 Change the print density setting.

• The tape cartridge is not loaded correctly.
 Remove the tape cartridge and correctly reload it.

  Printer User's Guide

• The printer head and/or rubber roller is dirty.
 Clean the print head and the rubber roller.

  Printer User's Guide
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The tape does not stick to the intended surface.
• The surface or object is inappropriate.
 Affi x the label to an appropriate surface or object.
  Printer User's Guide

Printing stops part way through.
• The print head is overheated.

Printing causes the print head to become hot. Continuous printing 
of a large number of labels or printing labels that include a lot of 
dark areas can cause the printer head to overheat, which can cause 
printing to stop automatically. Printing will resume automatically 
after a short while. Wait for printing to resume.

• The batteries loaded in the printer are dead.
Printing requires a large amount of electric power. Because of this, 

printing may stop suddenly.

 Replace the batteries or change to AC adaptor power.

Ink ribbon is coming out of the tape outlet along with the tape.
• The tape cartridge was loaded while there was slack in the ink ribbon.
 Remove the tape cartridge from the printer. After checking to make 

sure the ink ribbon is not broken, load it back into the printer.

 Printer User's Guide

Important!
 Be sure to always take up any slack in the ink ribbon before loading 

a tape cartridge.

 If the ink ribbon is broken, replace the tape cartridge with a new 

one (sold separately).

•

•

The printer does not cut the tape.
• Tape is jammed.
 Remove the tape cartridge and clear the jammed tape.

  Printer User's Guide

• The tape cutter is dull.
 Contact your original retailer about replacement.

• You are printing with No Cut selected.
 Select a cut method other than No Cut.
• The label is too short.
 After printing, use scissors or some other implement to cut the tape.

  The label lengths that can be cut and available auto cut methods 

depend on the printer model. For more information see the table under 

"Tape Lengths" (page 45).

The printer does not half cut the tape.
• The tape cutter is dull.
 Contact your original retailer about replacement.

• No cut is selected for Cut Style.
  Change the Cut Style setting to Half Cut/Full Cut.

Important!
 Be sure to always take up any slack in the ink ribbon before loading 

a tape cartridge.

 Cutting refl ective tape, magnetic tape or iron-on fabric tape can shorten 

cutter life and damage the half cutter part.
When using refl ective tape, magnetic tape or iron-on fabric tape, change 
the Cut Style setting to No Cut. After printing, feed the tape from the 
printer and then use scissors or some other implement to cut the tape.

•

•
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Error Messages

Error Message Required Action
Error occurred during 

printing!

(No device connected)

• Check to make sure that the printer is 

connected to the computer. Check to 

make sure that printer power is turned 

on.

• Confi rm that the USB driver is installed 

correctly on the computer.

• The computer cannot communicate 

with the printer. To connect the printer 

with a computer and put the printer into 

the data communication mode.

Error occurred during 

printing!

(Error confi rming loaded 

tape)

Check to make sure that the proper width 

and type of tape is loaded in the printer.

Error occurred during 

printing!

(Tape jammed inside the 

printer)

Check for tape jamming inside the printer, 

and confi rm that the tape width and type 

are correct, and that there is still tape left 

in the cartridge.

Battery power low.

Continue printing?

Clicking the continue button will continue 

printing, but continued printing under low 

battery power will cause printer power 

to turn off automatically. Replace the 

batteries or change to AC adaptor power.

Software Troubleshooting

• Misalignment during printing of a fi eld frame and text, fi gure, or 
image data.

You may experience misalignment of a fi eld frame and text, fi gure, or 

image data. Check the print preview before actually printing a label.

 

• Printing an imported color bitmap produces black halation in the 
image.

This may be due to low bitmap brightness.

Use a paint program or other similar program to increase the brightness 

of the image. Or you can convert the image to a binary (two-color) image 

and adjust it to reduce halation. 

• Cannot import an image file.
Limitation on the types of fi les that can be imported are described below.

Image Size
Images that exceed 1,280 horizontally or vertically are re-sized.

Image Format Specific Restrictions
BMP format: Without RLE compression, images of the number of bits 

below can be imported.

 1, 4, 8, 16, 24, 32

 With RLE compression, images of the number of bits 

below can be imported.

 1, 4, 8

JPEG format: YUV 4:4:4, 4:2:2, and 4:1:1 color spaces and greyscale 

YUV 4:0:0 can be imported.

PNG format: 4, 8, 16, 24, and 32 bit images can be imported.

For details about the optional specifi cations of the above format fi les, 

refer to the user documentation of the software used to creat the fi le.
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